Be a Supporter!

Redesign Bug Reporting

  • 31,341 Views
  • 489 Replies
New Topic Respond to this Topic
SneakyGameBoy
SneakyGameBoy
  • Member since: Aug. 7, 2008
  • Offline.
Forum Stats
Member
Level 12
Gamer
Response to Redesign Bug Reporting 2012-04-11 01:07:43 Reply

I made a recent change in my account and I get a message that says that it was successful and it won't go away. Each page I go to and its always there.

Redesign Bug Reporting


XBL Gamertag: Cpt D3FAULT | PSN ID: SNEAKYGAMEBOY | GAMING SINCE 2002 ;D

BBS Signature
Synde
Synde
  • Member since: Mar. 24, 2012
  • Offline.
Forum Stats
Member
Level 04
Audiophile
Response to Redesign Bug Reporting 2012-04-11 01:08:40 Reply

At 4/11/12 01:07 AM, SneakyGameBoy wrote: I made a recent change in my account and I get a message that says that it was successful and it won't go away. Each page I go to and its always there.

Try waiting for more than 4 refreshes you tool.


cUNT DESTROYER

SneakyGameBoy
SneakyGameBoy
  • Member since: Aug. 7, 2008
  • Offline.
Forum Stats
Member
Level 12
Gamer
Response to Redesign Bug Reporting 2012-04-11 01:16:14 Reply

At 4/11/12 01:08 AM, Synde wrote:
At 4/11/12 01:07 AM, SneakyGameBoy wrote: I made a recent change in my account and I get a message that says that it was successful and it won't go away. Each page I go to and its always there.
Try waiting for more than 4 refreshes you tool.

Clearly you haven't experienced the bug. If I refreshed it'll be gone by now, this is why I reported this.


XBL Gamertag: Cpt D3FAULT | PSN ID: SNEAKYGAMEBOY | GAMING SINCE 2002 ;D

BBS Signature
Synde
Synde
  • Member since: Mar. 24, 2012
  • Offline.
Forum Stats
Member
Level 04
Audiophile
Response to Redesign Bug Reporting 2012-04-11 01:17:48 Reply

At 4/11/12 01:16 AM, SneakyGameBoy wrote:
Clearly you haven't experienced the bug. If I refreshed it'll be gone by now, this is why I reported this.

Lol I've experienced this "bug" quite a few times. It went away every time. Try clearing your cache and cookies. That'll fix the "bug" ROFL XD


cUNT DESTROYER

SneakyGameBoy
SneakyGameBoy
  • Member since: Aug. 7, 2008
  • Offline.
Forum Stats
Member
Level 12
Gamer
Response to Redesign Bug Reporting 2012-04-11 01:21:16 Reply

At 4/11/12 01:17 AM, Synde wrote:
At 4/11/12 01:16 AM, SneakyGameBoy wrote:
Clearly you haven't experienced the bug. If I refreshed it'll be gone by now, this is why I reported this.
Lol I've experienced this "bug" quite a few times. It went away every time. Try clearing your cache and cookies. That'll fix the "bug" ROFL XD

Well it'll help more to report the "bug" to the staff to prevent the bug from happening again. Again, this is why I reported this.


XBL Gamertag: Cpt D3FAULT | PSN ID: SNEAKYGAMEBOY | GAMING SINCE 2002 ;D

BBS Signature
XwaynecoltX
XwaynecoltX
  • Member since: Jan. 17, 2001
  • Offline.
Forum Stats
Supporter
Level 54
Movie Buff
Response to Redesign Bug Reporting 2012-04-11 01:27:15 Reply

At 2/4/12 05:25 AM, liljim wrote: Okay, so I'm not going to be around to check this thread much over the next couple of days, but The-Great-One makes a decent point here.

Glad to see this up

Didnt notice it before but im sure it will help if i see anything else ill be sure to post here,

~X~

pouar
pouar
  • Member since: Dec. 21, 2007
  • Offline.
Forum Stats
Member
Level 16
Programmer
Response to Redesign Bug Reporting 2012-04-11 17:17:41 Reply

their attempt to reduce the userpic's filesize by stripping the transparency actually made the png larger thanks to their crappy png compressor. don't believe me here's a screencast proving it. notice how my image with transparency is 4.5 kb but after NG stripped the transparency from it, it ended up being 6.35 kb. funny huh?


while :;do if windows sucks;then mv windows /dev/null;pacman -Sy linux;fi;done

BBS Signature
liljim
liljim
  • Member since: Dec. 16, 1999
  • Offline.
Forum Stats
Staff
Level 29
Blank Slate
Response to Redesign Bug Reporting 2012-04-11 17:24:15 Reply

At 4/11/12 05:17 PM, pouar wrote: their attempt to reduce the userpic's filesize by stripping the transparency actually made the png larger thanks to their crappy png compressor. don't believe me here's a screencast proving it. notice how my image with transparency is 4.5 kb but after NG stripped the transparency from it, it ended up being 6.35 kb. funny huh?

And your source image was exactly what width and height when you uploaded it?

liljim
liljim
  • Member since: Dec. 16, 1999
  • Offline.
Forum Stats
Staff
Level 29
Blank Slate
Response to Redesign Bug Reporting 2012-04-11 17:25:11 Reply

Also, it's got nothing to do with filesize. The images are scaled in width and height to fit the dimensions required. 1 or 2 kb is hardly a priority when it comes to saving space.

pouar
pouar
  • Member since: Dec. 21, 2007
  • Offline.
Forum Stats
Member
Level 16
Programmer
Response to Redesign Bug Reporting 2012-04-11 17:58:32 Reply

At 4/11/12 05:24 PM, liljim wrote:
And your source image was exactly what width and height when you uploaded it?

exactly the same


while :;do if windows sucks;then mv windows /dev/null;pacman -Sy linux;fi;done

BBS Signature
pouar
pouar
  • Member since: Dec. 21, 2007
  • Offline.
Forum Stats
Member
Level 16
Programmer
Response to Redesign Bug Reporting 2012-04-11 18:04:56 Reply

At 4/11/12 05:58 PM, pouar wrote:
At 4/11/12 05:24 PM, liljim wrote:
And your source image was exactly what width and height when you uploaded it?
exactly the same

here's the source image
http://www.newgrounds.com/dump/item/d97f62c8678ef667c4a5ed1d d3e0b629
try it out if you don't believe the video


while :;do if windows sucks;then mv windows /dev/null;pacman -Sy linux;fi;done

BBS Signature
NekoMika
NekoMika
  • Member since: Jul. 19, 2005
  • Offline.
Forum Stats
Moderator
Level 47
Musician
Response to Redesign Bug Reporting 2012-04-14 14:51:25 Reply

Shows that I have 4 games and 4 movies. I have 3 games and 1 movie, not sure why it combines the total amount on both of them.

Redesign Bug Reporting


Request Reviews // #8 Reviewer // #2 Audio Reviewer
Audio / Review Moderator - PM with problems or questions

BBS Signature
tyler2513
tyler2513
  • Member since: Jan. 6, 2009
  • Offline.
Forum Stats
Member
Level 31
Gamer
Response to Redesign Bug Reporting 2012-04-15 17:02:36 Reply

Every time I click the emoticons above they never appear to have been clicked and the same goes for the review stars when I write reviews. I don't mind this problem for emoticons but it pisses me off having to constantly confirm myself what review score I've given out.


BBS Signature
liljim
liljim
  • Member since: Dec. 16, 1999
  • Offline.
Forum Stats
Staff
Level 29
Blank Slate
Response to Redesign Bug Reporting 2012-04-15 18:43:57 Reply

At 4/15/12 05:02 PM, tyler2513 wrote: Every time I click the emoticons above they never appear to have been clicked and the same goes for the review stars when I write reviews. I don't mind this problem for emoticons but it pisses me off having to constantly confirm myself what review score I've given out.

Re-read the very first post in this thread. When you have done that, please post back with details.

ClenchedAnus
ClenchedAnus
  • Member since: Mar. 24, 2008
  • Offline.
Forum Stats
Moderator
Level 33
Animator
Response to Redesign Bug Reporting 2012-04-15 19:37:23 Reply

At 4/15/12 07:18 PM, Travis wrote: Clicked the "Move this pod" button on my user page and it redirects me to my favorite audio.

Yep, same thing happened when I tried.


BBS Signature
toxisfuckingdumb
toxisfuckingdumb
  • Member since: Mar. 9, 2012
  • Offline.
Forum Stats
Member
Level 01
Blank Slate
Response to Redesign Bug Reporting 2012-04-15 19:55:24 Reply

this isn't really a bug per say but has anyone else noticed that there's been a lot of...Jews since the redesign went up?... not that it's a BAD thing but geez louise.

tyler2513
tyler2513
  • Member since: Jan. 6, 2009
  • Offline.
Forum Stats
Member
Level 31
Gamer
Response to Redesign Bug Reporting 2012-04-16 13:56:20 Reply

At 4/15/12 06:43 PM, liljim wrote:
At 4/15/12 05:02 PM, tyler2513 wrote: Every time I click the emoticons above they never appear to have been clicked and the same goes for the review stars when I write reviews. I don't mind this problem for emoticons but it pisses me off having to constantly confirm myself what review score I've given out.
Re-read the very first post in this thread. When you have done that, please post back with details.

Never mind that was on Firefox when I posted that. I'm using google chrome now and it works just fine. Sorry for the blatant post.


BBS Signature
sweet21
sweet21
  • Member since: Jun. 7, 2008
  • Offline.
Forum Stats
Member
Level 24
Artist
Response to Redesign Bug Reporting 2012-04-17 22:11:00 Reply

Damn it this has been pissing me for the last 1000 years! It's the reason I enabled ad block again! When playing a flash video sometimes the ad won't load, or it decides to have common curtsey and not show itself and block the entire screen (of the animation).
However when it does that, the moment I click "play" both the video AND the ad play at the same time! I don't see the ad, I hear the audio. It forces me to refresh the page, however it unavoidable when replaying a video. Every single damn time, the audio has to just.....URGH! Fix it bro! Please.


I'm just a dreamer.
never forgetti, like mom's spaghetti Credit to @pussyshark

BBS Signature
sweet21
sweet21
  • Member since: Jun. 7, 2008
  • Offline.
Forum Stats
Member
Level 24
Artist
Response to Redesign Bug Reporting 2012-04-17 22:27:41 Reply

I just updated my status, now there's a message on every page that reads "Your update was successful!" And it's not going away. Page-to-page, it's on the top. In fact, it's on this page too. Go away damn it! Well. It's not that bad, but fix it yo!


I'm just a dreamer.
never forgetti, like mom's spaghetti Credit to @pussyshark

BBS Signature
ClenchedAnus
ClenchedAnus
  • Member since: Mar. 24, 2008
  • Offline.
Forum Stats
Moderator
Level 33
Animator
Response to Redesign Bug Reporting 2012-04-21 15:39:35 Reply

Unable to upload any files to NG Dump, images on news posts, and I am unable to upload icons for flash submissions (through the flash page itself, not the project page). The upload button does not respond at all on those pages.

Chrome 18.0.1025.162
Windows 7 Ultimate

Redesign Bug Reporting


BBS Signature
Manly-Chicken
Manly-Chicken
  • Member since: May. 30, 2007
  • Offline.
Forum Stats
Member
Level 24
Game Developer
Response to Redesign Bug Reporting 2012-04-21 18:28:57 Reply

The Pony thread's page count is on 152, but the actual thread's only up to 151.


BBS Signature
ClenchedAnus
ClenchedAnus
  • Member since: Mar. 24, 2008
  • Offline.
Forum Stats
Moderator
Level 33
Animator
Response to Redesign Bug Reporting 2012-04-22 15:49:54 Reply

Unable to view Audio player visualizations. I have it checked on and I'm able to see them for a second when the song starts to load but then it grays out almost immediately.

Happens to me on Chrome 18+ and Firefox 12 on Windows 7

I'm pretty sure I have the most updated Flash player.

Redesign Bug Reporting


BBS Signature
MountainDewClock
MountainDewClock
  • Member since: Jun. 1, 2001
  • Offline.
Forum Stats
Member
Level 07
Blank Slate
Response to Redesign Bug Reporting 2012-04-22 17:06:42 Reply

Underdog and RCP have not updated since the redesign and this still isn't fixed good job newgrounds

Manly-Chicken
Manly-Chicken
  • Member since: May. 30, 2007
  • Offline.
Forum Stats
Member
Level 24
Game Developer
Response to Redesign Bug Reporting 2012-04-22 17:16:27 Reply

At 4/22/12 05:06 PM, MountainDewClock wrote: Underdog and RCP have not updated since the redesign and this still isn't fixed good job newgrounds

Those don't exist anymore.
Because the review voting is integrated with the rate voting or something.


BBS Signature
Lionelion
Lionelion
  • Member since: Jun. 29, 2009
  • Offline.
Forum Stats
Member
Level 15
Audiophile
Response to Redesign Bug Reporting 2012-04-25 23:44:37 Reply

The PM system doesnt seem to be updating, or possibly receiving new messages. Firefox and Chrome

Redesign Bug Reporting

beardkiller
beardkiller
  • Member since: Mar. 23, 2008
  • Offline.
Forum Stats
Member
Level 16
Gamer
Response to Redesign Bug Reporting 2012-04-25 23:52:32 Reply

For wiis:Things like ultimamashers grape isnt loading and ive tryed refreshing 30 times


Hi

BBS Signature
Expectrum
Expectrum
  • Member since: Dec. 29, 2005
  • Offline.
Forum Stats
Member
Level 29
Musician
Response to Redesign Bug Reporting 2012-04-25 23:58:16 Reply

At 4/25/12 11:44 PM, Lionelion wrote: The PM system doesnt seem to be updating, or possibly receiving new messages. Firefox and Chrome

That happens when you receive a message from an account that got deleted before you got to read the PM. This is a common thing when an account has been spamming PMs and the admins deal with it.

It should go away on its own. Just to clarify.


BBS Signature
Lionelion
Lionelion
  • Member since: Jun. 29, 2009
  • Offline.
Forum Stats
Member
Level 15
Audiophile
Response to Redesign Bug Reporting 2012-04-26 00:36:36 Reply

At 4/25/12 11:44 PM, Lionelion wrote: The PM system doesnt seem to be updating, or possibly receiving new messages. Firefox and Chrome

never mind, it just went away as soon as i sent a pm

Wegra
Wegra
  • Member since: Feb. 21, 2006
  • Offline.
Forum Stats
Supporter
Level 49
Writer
Response to Redesign Bug Reporting 2012-04-26 14:35:52 Reply

I think the notification system is bloked yo. II haven't got any notifications from my favorite artists since yesterday


I have a penis

BBS Signature
BrerSteve
BrerSteve
  • Member since: Dec. 4, 2005
  • Offline.
Forum Stats
Member
Level 27
Animator
Response to Redesign Bug Reporting 2012-04-27 16:10:05 Reply

I apologise if other people have written about this issue, I couldn't find anyone with the same problem as me.

I can upload icons for only some of my movie submissions. If I don't try to upload an icon, I can make any other changes to my movies... just not the icon. After clicking "Upload" and selecting an icon, it displays the icon on the screen, but when I click "Submit", the submit button and the upload box both grey out for a second and then return to normal, and nothing has happened. The page just sits there for however long I leave it, and no changes took place.

I also tried uploading one of the images I used for my other movies (the images which uploaded fine), and they do not upload either just in certain movies of mine. So it can't be a problem with the image.

I'm using Firefox 12.0, but I've also tried this in the latest versions of Chrome and IE, and I still have the same problem. I'm running Windows 7 (32-bit).

Here are the movies for which I cannot upload an icon:

  • NT1 - "where's Paul?"
    NT1 - "where's Paul?" by BrerSteve

    mm-pizza.

    Score
    2.85 / 5.00
    Type
    Movie
    Popularity
    879 Views
    Rated
    Everyone
  • NT2 - to the restaurant
    NT2 - to the restaurant by BrerSteve

    my name is Steve

    Score
    2.84 / 5.00
    Type
    Movie
    Popularity
    2,486 Views
    Rated
    Everyone
  • NT3 - lobster bisk
    NT3 - lobster bisk by BrerSteve

    How's your water?

    Score
    3.03 / 5.00
    Type
    Movie
    Popularity
    1,003 Views
    Rated
    Everyone
  • NT4 - bird
    NT4 - bird by BrerSteve

    it makes me so happy!

    Score
    3.25 / 5.00
    Type
    Movie
    Popularity
    826 Views
    Rated
    Everyone

If you look at my profile, you'll notice that some of my movies do have icons. Those are the movies that worked fine when uploading icons.

If there's any other info you need to look into this issue, please let me know, and I hope that you guys at NG will have time to look into this bizarre issue. Thanks!