Be a Supporter!
Stormdance
Stormdance
  • Member since: Mar. 10, 2017
  • Offline.
Forum Stats
Member
Level 01
Artist
Portal not letting me submit 2017-03-25 01:33:39 Reply

I have tried several times to get the art portal to accept my submission. It's a little over 1 megabyte as a jpeg. It has no mature content at all (nudity, gore, etc). I have tried from two separate browsers, Safari and Chrome. Each times it tells my that my image was uploaded, but when I go to hit submit the button doesn't work. I've filled in all the fields. Weirdly, the submit button is active and clickable before I upload my image, but not after. Does anyone have a workaround or idea about why this is happening?

Also, twice now my Newgrounds has reloaded to an ad site: once it was Chevrolet and once it was something called proxibid. I'm not sure if that's related or not but it's almost as frustrating.

SwitchStep17
SwitchStep17
  • Member since: Mar. 26, 2017
  • Offline.
Forum Stats
Member
Level 01
Blank Slate
Response to Portal not letting me submit 2017-03-26 22:06:15 Reply

Having the exact same problem

gamejunkie
gamejunkie
  • Member since: Dec. 16, 2002
  • Offline.
Forum Stats
Moderator
Level 60
Gamer
Response to Portal not letting me submit 2017-03-27 05:18:14 Reply

@TomFulp

Thought you'd be the best person to deal with this. ^

liljim
liljim
  • Member since: Dec. 16, 1999
  • Offline.
Forum Stats
Staff
Level 29
Blank Slate
Response to Portal not letting me submit 2017-03-27 10:23:22 Reply

At 3/25/17 01:33 AM, Stormdance wrote: Does anyone have a workaround or idea about why this is happening?

You managed to upload art yesterday by the looks of it. Can you tell me what you did differently so I can retrace your steps?

Also, twice now my Newgrounds has reloaded to an ad site: once it was Chevrolet and once it was something called proxibid. I'm not sure if that's related or not but it's almost as frustrating.

From what URL? The submit page? Some other unrelated page?

This really is needle in the haystack job without specifics...

At 3/26/17 10:06 PM, SwitchStep17 wrote: Having the exact same problem

Which one? He lists two. One about an ad redirect and another about being unable to upload art.

Stormdance
Stormdance
  • Member since: Mar. 10, 2017
  • Offline.
Forum Stats
Member
Level 01
Artist
Response to Portal not letting me submit 2017-04-04 23:07:29 Reply

At 3/27/17 10:23 AM, liljim wrote:
At 3/25/17 01:33 AM, Stormdance wrote: Does anyone have a workaround or idea about why this is happening?
You managed to upload art yesterday by the looks of it. Can you tell me what you did differently so I can retrace your steps?

Also, twice now my Newgrounds has reloaded to an ad site: once it was Chevrolet and once it was something called proxibid. I'm not sure if that's related or not but it's almost as frustrating.
From what URL? The submit page? Some other unrelated page?

This really is needle in the haystack job without specifics...

At 3/26/17 10:06 PM, SwitchStep17 wrote: Having the exact same problem
Which one? He lists two. One about an ad redirect and another about being unable to upload art.

I was unable to reproduce the issue with the abrupt add reloads, although they happened from the submit page and the home page. As to the upload, I finally succeeded with a PNG image. It appears that this is the only image format currently working for me.

liljim
liljim
  • Member since: Dec. 16, 1999
  • Offline.
Forum Stats
Staff
Level 29
Blank Slate
Response to Portal not letting me submit 2017-04-05 06:09:50 Reply

At 4/4/17 11:07 PM, Stormdance wrote: I was unable to reproduce the issue with the abrupt add reloads, although they happened from the submit page and the home page. As to the upload, I finally succeeded with a PNG image. It appears that this is the only image format currently working for me.

Please email me a copy of one of the images you're having trouble with, together with details about which program you're using to compile the JPEG. I'll PM my address.

liljim
liljim
  • Member since: Dec. 16, 1999
  • Offline.
Forum Stats
Staff
Level 29
Blank Slate
Response to Portal not letting me submit 2017-04-06 09:07:53 Reply

@Stormdance got the file over to me and I was able to figure out what was going on - turned out that the image was in CMYK format, rather than RGB, but the handler was dying before reporting that back. Should be fixed now (thanks again for sending the file! :))

@SwitchStep17, can you confirm whether or not you were using a CMYK colour profile please?

Anything web related should be in RGB format. Here's a quick guide:

https://99designs.co.uk/blog/tips-en-gb/correct-file-formats-rgb-and-cmyk/

Stormdance
Stormdance
  • Member since: Mar. 10, 2017
  • Offline.
Forum Stats
Member
Level 01
Artist
Response to Portal not letting me submit 2017-04-06 14:27:24 Reply

Thank you!