Be a Supporter!

Redesign Bug Reporting

  • 34,465 Views
  • 480 Replies
New Topic Respond to this Topic
Jin
Jin
  • Member since: Sep. 9, 2006
  • Offline.
Forum Stats
Supporter
Level 58
Blank Slate
Response to Redesign Bug Reporting 2012-07-12 12:51:20 Reply

My pages take at least 40 seconds to load. Is this related to my ISP giving me dynamic IP address? This started a few months ago, on all browsers. Other sites load fine.

liljim
liljim
  • Member since: Dec. 16, 1999
  • Offline.
Forum Stats
Staff
Level 29
Blank Slate
Response to Redesign Bug Reporting 2012-07-12 13:18:03 Reply

At 7/12/12 12:41 PM, Step wrote: Faulty File Share.

I uploaded a file there just now without issue. What filetypes are you trying to submit?

Messed-Up Layout

What am I supposed to be seeing here? Please take a screenshot, post it, and tell me what you think's wrong in the picture.

macmillion
macmillion
  • Member since: Nov. 11, 2009
  • Offline.
Forum Stats
Member
Level 20
Blank Slate
Response to Redesign Bug Reporting 2012-07-12 13:18:54 Reply

OS - Windows 7 64 bit
BROWSERS - Google Chrome 20.0.1132.47 AND Firefox 13.0.1

When I go to the classic portal and see the blams from yesterday, I see a different number then when I go to the obituary page for it. Perhaps it's only recording actual blams on the classic portal page while the obituary page counts the ones deleted by admins.

PIC

Step
Step
  • Member since: Nov. 4, 2007
  • Offline.
Forum Stats
Moderator
Level 25
Musician
Response to Redesign Bug Reporting 2012-07-13 12:09:58 Reply

At 7/12/12 01:18 PM, liljim wrote: I uploaded a file there just now without issue. What filetypes are you trying to submit?

I see what the problem is. It's actually letting me upload but for some reason not the same as it used to. Before, I'd choose my file and instantly after I've browsed for the file, a progress bar shows up, it starts loading and then it'd show up as being finished near the 'Upload' button. Now I choose my file and the screen remains like this as if nothing happened. I click 'submit' and then the page starts loading. Maybe half a minute afterwards or so it seems to upload it fine.

What am I supposed to be seeing here? Please take a screenshot, post it, and tell me what you think's wrong in the picture.

I'm seeing this (minus the red stuff of course).


Review Request Club | CHECK THIS OUT | Formerly Supersteph54 | I'm an Audio Moderator. PM me for Audio Portal help.

BBS Signature
NekoMika
NekoMika
  • Member since: Jul. 19, 2005
  • Online!
Forum Stats
Moderator
Level 50
Musician
Response to Redesign Bug Reporting 2012-07-15 14:08:09 Reply

Wrote two separate art reviews on a single piece of art with neither one showing up after refreshing the page a few times. Also same goes for the sentbox, go to check and see if you sent anything and it's also empty.


Request Reviews // #8 Reviewer // #2 Audio Reviewer
Audio / Review Moderator - PM with problems or questions

BBS Signature
Step
Step
  • Member since: Nov. 4, 2007
  • Offline.
Forum Stats
Moderator
Level 25
Musician
Response to Redesign Bug Reporting 2012-07-16 08:22:26 Reply

I got four new PMs today. I opened and read each one. Then I left the inbox, went to another random page and it still remained with a four near the PM icon (as shown in the pic). I navigated to yet another page and it completely went away. Then I navigated back to the inbox and '4' came back again. Loaded a different page, it stayed there. Loaded another page, it went away. This continues to happen - the '4' keeps on coming back when I go to the inbox, stays there when I navigate to another page and then goes away when I navigate to another.

I hope I explained it alright.

Browser: Chrome v20.0.1132.57
OS: Windows 7 x64

Redesign Bug Reporting


Review Request Club | CHECK THIS OUT | Formerly Supersteph54 | I'm an Audio Moderator. PM me for Audio Portal help.

BBS Signature
Step
Step
  • Member since: Nov. 4, 2007
  • Offline.
Forum Stats
Moderator
Level 25
Musician
Response to Redesign Bug Reporting 2012-07-16 08:24:17 Reply

At 7/16/12 08:22 AM, Step wrote: This continues to happen - the '4' keeps on coming back when I go to the inbox, stays there when I navigate to another page and then goes away when I navigate to another.

Actually never mind. There's no sequence to it. The four just keeps on popping up randomly while I navigate through different pages.


Review Request Club | CHECK THIS OUT | Formerly Supersteph54 | I'm an Audio Moderator. PM me for Audio Portal help.

BBS Signature
TheMajormel
TheMajormel
  • Member since: Sep. 9, 2011
  • Offline.
Forum Stats
Member
Level 13
Game Developer
Response to Redesign Bug Reporting 2012-07-16 08:36:16 Reply

For some reason my reviews won't pop up.
For example:

  • 2 Guys, 1 Kid
    2 Guys, 1 Kid by MikeyS9607

    Escape from the Island!

    Score
    2.77 / 5.00
    Type
    Game
    Popularity
    3,193 Views
    Rated
    Ages 13+

I recently made a review for that game, but on my list of game reviews it won't appear.

Chrome
windows XP.


BBS Signature
ReNaeNae
ReNaeNae
  • Member since: Sep. 1, 2004
  • Offline.
Forum Stats
Supporter
Level 29
Blank Slate
Response to Redesign Bug Reporting 2012-07-16 10:55:34 Reply

At 7/16/12 08:22 AM, Step wrote: inbox weirdness

I, as well as a bunch of other folk are having the same inbox issues.

Also getting a lot of comments (and threads) about not being able to upload to, or having problems with, the Art, Audio, Flash portals ...and Projects.

Happy Monday! ;D

NekoMika
NekoMika
  • Member since: Jul. 19, 2005
  • Online!
Forum Stats
Moderator
Level 50
Musician
Response to Redesign Bug Reporting 2012-07-16 11:56:55 Reply

At 7/16/12 08:36 AM, majormelthesackboy wrote: For some reason my reviews won't pop up.
For example:
http://www.newgrounds.com/portal/view/598313
I recently made a review for that game, but on my list of game reviews it won't appear.

Chrome
windows XP.

I had the same error yesterday. It appeared on the list after a few hours though. Before that it showed up for a brief moment then disappeared again.


Request Reviews // #8 Reviewer // #2 Audio Reviewer
Audio / Review Moderator - PM with problems or questions

BBS Signature
NekoMika
NekoMika
  • Member since: Jul. 19, 2005
  • Online!
Forum Stats
Moderator
Level 50
Musician
Response to Redesign Bug Reporting 2012-07-17 12:06:40 Reply

Flash portal bug that has appeared again. Death & Elise: Part 1 and Super Sonic 3 are sitting at the bottom of the content under judgment but clicking on them takes the user to an error screen stating the submission has been deleted.


Request Reviews // #8 Reviewer // #2 Audio Reviewer
Audio / Review Moderator - PM with problems or questions

BBS Signature
Viper
Viper
  • Member since: Jun. 18, 2010
  • Offline.
Forum Stats
Supporter
Level 46
Musician
Response to Redesign Bug Reporting 2012-07-17 12:26:35 Reply

when i go on page 7 of this thread it shows that page 1 doesn't exist
then when i go to page 6 its back
i checked other threads that have about as many pages as this but they seem to not being doing this....

Redesign Bug Reporting


Formally known as Viper50
When you get into one of these groups theres only a couple of ways you can get out. One is death. The other is mental institution.
Last.fm Youtube

BBS Signature
Sword-of-Kings
Sword-of-Kings
  • Member since: Jun. 17, 2010
  • Offline.
Forum Stats
Member
Level 22
Audiophile
Response to Redesign Bug Reporting 2012-07-18 17:39:16 Reply

When I try to delete one of my news posts, it doesn't delete. I click delete and say yes for the "are you sure" crap twice and when I scroll down, the post is still there.


BBS Signature
Step
Step
  • Member since: Nov. 4, 2007
  • Offline.
Forum Stats
Moderator
Level 25
Musician
Response to Redesign Bug Reporting 2012-07-26 03:19:44 Reply

Project System says that Managers can respond to reviews (which would be an awesome feature) but it doesn't seem to work. I still can't respond to reviews even though I'm credited as Manager in two different projects. They're both Audio Projects though.

Browser: Chrome v20.0.1132.57
OS: Windows 7 x64


Review Request Club | CHECK THIS OUT | Formerly Supersteph54 | I'm an Audio Moderator. PM me for Audio Portal help.

BBS Signature
dangoval95
dangoval95
  • Member since: Oct. 16, 2011
  • Offline.
Forum Stats
Member
Level 12
Game Developer
Response to Redesign Bug Reporting 2012-07-29 12:48:41 Reply

I'm having a problem with buttons. When I click the post button for example to post what I am typing right now, it will go into the color of having clicked it, and then never actually post. I have to refresh the page a couple times until it finally works. In addition to the post button, it also happens with pms and other buttons.
I don't know how to tell what version of windows I'm using, but if sombody knows how to find out I will look it up.

NekoMika
NekoMika
  • Member since: Jul. 19, 2005
  • Online!
Forum Stats
Moderator
Level 50
Musician
Response to Redesign Bug Reporting 2012-07-29 17:41:59 Reply

I'm noticing today that sometimes while flagging reviews the text for having marked a review as helpful appears after I flagged the review.


Request Reviews // #8 Reviewer // #2 Audio Reviewer
Audio / Review Moderator - PM with problems or questions

BBS Signature
Tentakill
Tentakill
  • Member since: Nov. 26, 2011
  • Offline.
Forum Stats
Supporter
Level 22
Melancholy
Response to Redesign Bug Reporting 2012-07-30 18:25:59 Reply

The "Hot Topic" links on the forum index haven't updated in quite some time.


EGB || Sig by EmmaVolt

BBS Signature
Step
Step
  • Member since: Nov. 4, 2007
  • Offline.
Forum Stats
Moderator
Level 25
Musician
Response to Redesign Bug Reporting 2012-07-30 18:32:08 Reply

At 7/26/12 03:19 AM, Step wrote: Project System says that Managers can respond to reviews (which would be an awesome feature) but it doesn't seem to work. I still can't respond to reviews even though I'm credited as Manager in two different projects. They're both Audio Projects though.

Browser: Chrome v20.0.1132.57
OS: Windows 7 x64

Related: It says that a Manager can't grant Manager access but s/he can.


Review Request Club | CHECK THIS OUT | Formerly Supersteph54 | I'm an Audio Moderator. PM me for Audio Portal help.

BBS Signature
NekoMika
NekoMika
  • Member since: Jul. 19, 2005
  • Online!
Forum Stats
Moderator
Level 50
Musician
Response to Redesign Bug Reporting 2012-08-07 13:21:49 Reply

Flash portal bug:

I've been noticing the Top 50 has been changing quite often over the last few days... as of today it is still doing so.

the top 50 are not the highest rated submissions, today it's literally the very first 50 submissions to ever survive in teh flash portal!

Request Reviews // #8 Reviewer // #2 Audio Reviewer
Audio / Review Moderator - PM with problems or questions

BBS Signature
GoryBlizzard
GoryBlizzard
  • Member since: Nov. 21, 2003
  • Offline.
Forum Stats
Member
Level 58
Blank Slate
Response to Redesign Bug Reporting 2012-08-07 13:24:27 Reply

At 8/7/12 01:21 PM, SCTE3 wrote: Flash portal bug:

I've been noticing the Top 50 has been changing quite often over the last few days... as of today it is still doing so.
the top 50 are not the highest rated submissions, today it's literally the very first 50 submissions to ever survive in teh flash portal!

Yeah, and to add, all of the submissions are ordered by their submission number, so at the top of the list is the submission with #1, #2 is 2, #3 is 3, etc.


Former iron fist mod of the NG Featureless Chat from May 23, 2012 to May 4, 2014.
NYC Meet 2010 | NYC Meet 2011 | NYC Meet 2013

BBS Signature
GoryBlizzard
GoryBlizzard
  • Member since: Nov. 21, 2003
  • Offline.
Forum Stats
Member
Level 58
Blank Slate
Response to Redesign Bug Reporting 2012-08-09 14:01:37 Reply

Has anyone else noticed that the # of BBS posts by x number of users on the preceding day has been stuck where it currently is for the past...3 days?

I can't seem to remember this ever happening before until now.

Redesign Bug Reporting


Former iron fist mod of the NG Featureless Chat from May 23, 2012 to May 4, 2014.
NYC Meet 2010 | NYC Meet 2011 | NYC Meet 2013

BBS Signature
liljim
liljim
  • Member since: Dec. 16, 1999
  • Offline.
Forum Stats
Staff
Level 29
Blank Slate
Response to Redesign Bug Reporting 2012-08-09 14:09:43 Reply

At 8/9/12 02:01 PM, GoryBlizzard wrote: Has anyone else noticed that the # of BBS posts by x number of users on the preceding day has been stuck where it currently is for the past...3 days?

I can't seem to remember this ever happening before until now.

That is due to the site outage last night. We turned of scheduled tasks while we were fixing things.

GoryBlizzard
GoryBlizzard
  • Member since: Nov. 21, 2003
  • Offline.
Forum Stats
Member
Level 58
Blank Slate
Response to Redesign Bug Reporting 2012-08-09 14:11:33 Reply

At 8/9/12 02:09 PM, liljim wrote: That is due to the site outage last night. We turned of scheduled tasks while we were fixing things.

I didn't even know there was an outage last night...I see now.


Former iron fist mod of the NG Featureless Chat from May 23, 2012 to May 4, 2014.
NYC Meet 2010 | NYC Meet 2011 | NYC Meet 2013

BBS Signature
NinoGrounds
NinoGrounds
  • Member since: Nov. 28, 2005
  • Offline.
Forum Stats
Member
Level 20
Programmer
Response to Redesign Bug Reporting 2012-08-10 04:28:29 Reply

BBS can't display the euro symbol (â'¬). proof

Nova
Nova
  • Member since: Aug. 5, 2004
  • Offline.
Forum Stats
Supporter
Level 15
Movie Buff
Response to Redesign Bug Reporting 2012-08-18 09:07:49 Reply

I can't seem to embed videos on my profile right.

Nova
Nova
  • Member since: Aug. 5, 2004
  • Offline.
Forum Stats
Supporter
Level 15
Movie Buff
Response to Redesign Bug Reporting 2012-08-18 09:09:56 Reply

At 8/18/12 09:07 AM, Lady-Stardust wrote: I can't seem to embed videos on my profile right.

Nevermind, i'm derpy this morning,

Shade
Shade
  • Member since: Mar. 26, 2010
  • Offline.
Forum Stats
Member
Level 14
Voice Actor
Response to Redesign Bug Reporting 2012-08-18 09:18:48 Reply

This one may not be redesign related, but it is a bug of sorts.

I can't post the word snig.ger.

I understand that it contains the same letters as the only word NG censors, but there's gotta be a way to code sni.gger in there.


I am lost and confused.

BBS Signature
Slint
Slint
  • Member since: Nov. 6, 2007
  • Offline.
Forum Stats
Member
Level 38
Blank Slate
Response to Redesign Bug Reporting 2012-08-18 09:39:33 Reply

At 8/10/12 04:28 AM, NinoGrounds wrote: BBS can't display the euro symbol (â'¬). proof

I wish this was fixed already.


Pretend not to care about anything, but be bothered by everything.
You may be fast on the roads but it's no use on the track.
ScaryPicnic made me do it.My letterboxd.

BBS Signature
SubparTony
SubparTony
  • Member since: Mar. 30, 2010
  • Offline.
Forum Stats
Member
Level 18
Blank Slate
Response to Redesign Bug Reporting 2012-08-22 15:07:53 Reply

Maybe someone has already reported it or I'm the only one with the problem but when I'm the chat page the recent notifications button doesn't work properly.It gets me to another page where it shows me the the notifications with big thumbnails and small letters.If someone can check it out,I would appreciate it


Bitte meine beliebte Nazi mods, keine bannerino, weil ich auch ein Nazi Scwein bin! Danke schön

BBS Signature
SpeedoSausage
SpeedoSausage
  • Member since: Mar. 17, 2012
  • Offline.
Forum Stats
Member
Level 06
Animator
Response to Redesign Bug Reporting 2012-08-28 17:08:42 Reply

Yeah, I've always had trouble with the revenue stats section. In the earning breakdowns for August part, particularly the "Show All sources for:", when I click "This week" or "This month", it works perfectly fine, but for "This year" or "All time", it doesn't show the total amount I've made from like the last 5 submissions, pretty much the past 2 months its pretty much just been stuck. I've no idea how much total money I've made so far