Be a Supporter!

Running Well?

  • 20,283 Views
  • 256 Replies
Respond to this Topic
USELESSmayhem
USELESSmayhem
  • Member since: Dec. 28, 2002
  • Offline.
Forum Stats
Member
Level 11
Blank Slate
Response to Running Well? Sep. 21st, 2004 @ 11:40 PM Reply

where can I see the interview and tour? anyone got it on the net?!?!?!?


BBS Signature
RKO420
RKO420
  • Member since: Oct. 13, 2002
  • Offline.
Forum Stats
Member
Level 14
Blank Slate
Response to Running Well? Sep. 22nd, 2004 @ 12:32 AM Reply

yeah the place has really upgraded, Since the old days :)

Mp3Durahell
Mp3Durahell
  • Member since: Jun. 11, 2003
  • Offline.
Forum Stats
Member
Level 17
Blank Slate
Response to Running Well? Sep. 22nd, 2004 @ 06:14 AM Reply

Worse!
Because when i sit on Newgrounds at school the page is very hard to display when you change its graphics into more 3D and flashy looks! As it is now i cant see the "Flash portal animation" and the Sign IN - Register bars. So i cant basicly sign in...

k1ll3rcraig
k1ll3rcraig
  • Member since: May. 20, 2004
  • Offline.
Forum Stats
Member
Level 09
Blank Slate
Response to Running Well? Sep. 22nd, 2004 @ 08:11 PM Reply

the site is working great for me and i got cable! i saw your on tech tv,Tom and im wondering how much that alien hominid will cost?!and i hope you get alot of support and good luck

RockAmbole
RockAmbole
  • Member since: Aug. 30, 2004
  • Offline.
Forum Stats
Member
Level 15
Blank Slate
Response to Running Well? Sep. 22nd, 2004 @ 08:22 PM Reply

My first post plx.... I dunno how to post but if that way is right, so it's running well

The-slacker-101
The-slacker-101
  • Member since: Sep. 22, 2004
  • Offline.
Forum Stats
Member
Level 03
Blank Slate
Response to Running Well? Sep. 23rd, 2004 @ 02:29 AM Reply

All the same NG goodness I used to know back when I had cable but GOD things load slower than Christmas shit takes about 5+ minuts per flash

Hadji-San
Hadji-San
  • Member since: Jun. 17, 2002
  • Offline.
Forum Stats
Member
Level 14
Blank Slate
Response to Running Well? Sep. 23rd, 2004 @ 03:55 PM Reply

yeah dude saw you on PULSE, good stuff, no wade though /sob haha.

michaelov
michaelov
  • Member since: Jan. 20, 2004
  • Offline.
Forum Stats
Member
Level 14
Blank Slate
Response to Running Well? Sep. 23rd, 2004 @ 08:55 PM Reply

hey well i have adsl and the site is running good now but it was kinda slow whenever i was loading a movie and it never did that before but now its all good so im glad

jjthewonderboy
jjthewonderboy
  • Member since: Feb. 28, 2004
  • Offline.
Forum Stats
Member
Level 08
Blank Slate
Response to Running Well? Sep. 23rd, 2004 @ 09:12 PM Reply

It's been runnin good Tom

Agent474
Agent474
  • Member since: Aug. 18, 2004
  • Offline.
Forum Stats
Member
Level 10
Blank Slate
Response to Running Well? Sep. 24th, 2004 @ 11:45 AM Reply

i am running good tom but my internet is slowing bit down but thats just my thing. C YA

michaelov
michaelov
  • Member since: Jan. 20, 2004
  • Offline.
Forum Stats
Member
Level 14
Blank Slate
Response to Running Well? Sep. 24th, 2004 @ 12:34 PM Reply

and the new flash explosion on the portal home page is awsome cool how they blow up when ur mouse goes on em, i know it happend a while ago but i forgot to post but ya its cool

glassfish
glassfish
  • Member since: Sep. 5, 2004
  • Offline.
Forum Stats
Member
Level 08
Blank Slate
Response to Running Well? Sep. 24th, 2004 @ 01:34 PM Reply

everything seems to be doing.... semi-better since the last time nothing would load on the site for me, but something has been going amiss. i can load almost everything now, except for some toons/games, but then there's the new problem, which is as follows: i can load a game, play it multiple times over a few days, then not be able to load it at all. if its my computer messing up, then i apologize with all my heart... but if its not........... then this is strike two for you guys. i love this site and its, by far, one of the best sites online right now... so it really sucks that im comming here less and less because some of my fav things dont work. ill see what i can do from my end, but the rest is up to you.

Sisis
Sisis
  • Member since: Jun. 17, 2002
  • Offline.
Forum Stats
Member
Level 07
Blank Slate
Response to Running Well? Sep. 24th, 2004 @ 04:08 PM Reply

Running gr8 thanks!

Sandstorm1029
Sandstorm1029
  • Member since: Feb. 13, 2004
  • Offline.
Forum Stats
Member
Level 13
Blank Slate
Response to Running Well? Sep. 24th, 2004 @ 06:47 PM Reply

The Site seems to br running well, good to hear about AH


Who needs Astrology? The wise man gets by on fortune cookies.

BBS Signature
thanman
thanman
  • Member since: Mar. 6, 2004
  • Offline.
Forum Stats
Member
Level 11
Blank Slate
Response to Running Well? Sep. 24th, 2004 @ 09:03 PM Reply

Dude your special on Pulse was awsome!! Not to metion great publicity for Alien Hominid!!

Steve84
Steve84
  • Member since: Mar. 25, 2000
  • Offline.
Forum Stats
Member
Level 42
Gamer
Response to Running Well? Sep. 24th, 2004 @ 11:00 PM Reply

the show was great everything went awsome for you congrads Tom raises *glass of beer* cheers to you

Hawkeyez
Hawkeyez
  • Member since: Sep. 15, 2003
  • Offline.
Forum Stats
Member
Level 13
Gamer
Response to Running Well? Sep. 25th, 2004 @ 05:36 AM Reply

the sight runs well and i cant fing any bugs with the links or downloads

FullyClothedMike
FullyClothedMike
  • Member since: Mar. 20, 2004
  • Offline.
Forum Stats
Member
Level 47
Blank Slate
Response to Running Well? Sep. 25th, 2004 @ 07:18 AM Reply

My sig pic won't change. May I ask why?

FullyClothedMike
FullyClothedMike
  • Member since: Mar. 20, 2004
  • Offline.
Forum Stats
Member
Level 47
Blank Slate
Response to Running Well? Sep. 25th, 2004 @ 08:06 AM Reply

At 9/25/04 07:18 AM, FullyClothedMike wrote: My sig pic won't change. May I ask why?

Oh, there we go.

DeleteThisProfile
DeleteThisProfile
  • Member since: Dec. 25, 2003
  • Offline.
Forum Stats
Member
Level 10
Blank Slate
Response to Running Well? Sep. 25th, 2004 @ 05:13 PM Reply

i can put the preview of AH from GameInformer through my scanner if anyone wants to see it that badly

sickXtwisted
sickXtwisted
  • Member since: Aug. 30, 2004
  • Offline.
Forum Stats
Member
Level 09
Blank Slate
Response to Running Well? Sep. 25th, 2004 @ 10:13 PM Reply

Hello, do you think you could record it then put it on the computer sso everyone can see it?

drakain
drakain
  • Member since: Apr. 9, 2004
  • Offline.
Forum Stats
Member
Level 12
Blank Slate
Response to Running Well? Sep. 25th, 2004 @ 10:54 PM Reply

RUNS GOOD i like the updated this time especially the interactive banner in the port i love blowing up icons its sweet thats on of the thins ive missed for so long thanks! drak

mushroomsamba17
mushroomsamba17
  • Member since: Jul. 5, 2004
  • Offline.
Forum Stats
Member
Level 11
Blank Slate
Response to Running Well? Sep. 26th, 2004 @ 10:10 AM Reply

hey thats great man, G4 is great when it comes to game reviews and pre-views so i think its all is good hands. but sadly i've only got basic cable so im gonna have to buy digital cable to see it.

o by the way, when this game sells are you getting any credit? or is it just gonna be sold to some company, like rockstar or somthing.

Running Well?

WhiteRebel
WhiteRebel
  • Member since: Aug. 24, 2004
  • Offline.
Forum Stats
Member
Level 02
Blank Slate
Response to Running Well? Sep. 26th, 2004 @ 01:14 PM Reply

NEwgrounds has been loading fine and running fine for me and i have a modem. mabey some people in some areas have a bad connection. o yea and i would also like to say that i cant write reviews anymore becuase of bad content or somthing. well i have read your rules and i wont write anything bad anymore! Ok so if you would please let me write reviews.

PennyManDude
PennyManDude
  • Member since: Apr. 17, 2004
  • Offline.
Forum Stats
Member
Level 07
Blank Slate
Response to Running Well? Sep. 26th, 2004 @ 08:20 PM Reply

Well every so often, NG has been messing up my proxies whenever I go on here, and I've also been having problems With most pages, the normal flash that brings you where you want to go, Log In, Join NG, Search NG ect. has not been appearing


I like nipples

Enigma-Tim
Enigma-Tim
  • Member since: Jun. 4, 2003
  • Offline.
Forum Stats
Member
Level 10
Blank Slate
Response to Running Well? Sep. 26th, 2004 @ 08:29 PM Reply

I saw the show, nice upstairs office. Lucy Lui is a hottie love the poster.

OrgGladiator
OrgGladiator
  • Member since: Jun. 2, 2002
  • Offline.
Forum Stats
Member
Level 15
Blank Slate
Response to Running Well? Sep. 26th, 2004 @ 11:14 PM Reply

At 9/17/04 10:02 AM, TomFulp wrote: How has the site been running for everyone these past few days? I am especially interested in hearing from modem users in particular, because I think they were having more problems before.

Hey Tom I think the NG points won't add up or something. I come here every once in a while and deposit the 10 and it will always say that I am "705" or something round that until my next level.

But, eh, love the site anyway. :-)


Learn to take criticism.

"Those Who Do Not Punish Evil Commend It to Be Done." ~~Leonardo Da Vinci

SaphraxBlack
SaphraxBlack
  • Member since: Sep. 18, 2004
  • Offline.
Forum Stats
Member
Level 03
Blank Slate
Response to Running Well? Sep. 27th, 2004 @ 03:18 AM Reply

it's going crap it's slow and it goes to pages i don't want my mum to see me on. please fix it,and the games after i've been on for about an hour it won't play. you buggered the whole site!!!

Tommy
Tommy
  • Member since: Jun. 6, 2003
  • Offline.
Forum Stats
Member
Level 34
Blank Slate
Response to Running Well? Sep. 27th, 2004 @ 12:00 PM Reply

It's running fine! onthe contrey to what the idiot above me thinks, if your concerned about what you mum sees you on then your on the wrong site, go else were!

TheCheesler
TheCheesler
  • Member since: Mar. 31, 2004
  • Offline.
Forum Stats
Member
Level 08
Blank Slate
Response to Running Well? Sep. 27th, 2004 @ 03:10 PM Reply

At 9/17/04 10:02 AM, TomFulp wrote: How has the site been running for everyone these past few days? I am especially interested in hearing from modem users in particular, because I think they were having more problems before.

We haven't installed the load balancer and additional servers yet. They probably won't make a noticeable difference, but they will make the site more stable for the future.

I've been on the go a lot this week, so let me know if I am missing anything we need to fix. :)

We filmed an interview with G4TechTV which just might be airing TONIGHT on the show PULSE! I believe it runs at 7pm and 10pm. I'm not sure if this is the episode that will feature Alien Hominid, but users had mentioned seeing commercials for it. If you have a TiVo, set it to record! They came to my house and took a tour.

I figured it out, why some people can't go on certain pages. It is because of the newest XP update: Xp service pack 2. I downloaded it (after 20 mins on a T1 connection) and when i restarted, i couldn't go on some of the pages. Delete the newest XP Service Pack now! You go to control panel, then to Add/Remove Programs, then access the feature "programs AND updates". Then unistall it. If it worked for me, then it should work for you.