Be a Supporter!

Running Well?

  • 20,139 Views
  • 256 Replies
Respond to this Topic
Heaz
Heaz
  • Member since: May. 20, 2004
  • Offline.
Forum Stats
Member
Level 08
Blank Slate
Response to Running Well? Sep. 17th, 2004 @ 11:14 PM Reply

Forgot to mention I'm on a cable modem. I was having problems before the fix, but now everything is fine. *wishes she wasn't in such a hurry when she posted earlier*

Continuum
Continuum
  • Member since: Jul. 20, 2004
  • Offline.
Forum Stats
Member
Level 18
Blank Slate
Response to Running Well? Sep. 17th, 2004 @ 11:17 PM Reply

At 9/17/04 11:00 PM, Chrome- wrote:
At 9/17/04 10:58 PM, Continuum wrote: Tom I just saw the show! It was great... I got to see your toilet.
His thinking seat you mean.. How dare you..

Well of course I ment that... you know I would never disgrace Tom's thinking seat.

SonAdam
SonAdam
  • Member since: Dec. 16, 2003
  • Offline.
Forum Stats
Member
Level 06
Blank Slate
Response to Running Well? Sep. 17th, 2004 @ 11:23 PM Reply

Yeah, Lucy Lui(sp) pwns.

Sites been running smooth, some popups though.

btw Tom, I saw you guys playing AH on the GC. Would you say GC has the best overall control of the game? I'm going to buy it and I have both PS2 and GC.

Thanks

Cajunspirit
Cajunspirit
  • Member since: Jun. 8, 2000
  • Offline.
Forum Stats
Member
Level 44
Blank Slate
Response to Running Well? Sep. 17th, 2004 @ 11:23 PM Reply

I saw Tom and Dan Paladin on G4tech tv. That was hilarious! I love Tom's plans for when he gets his succes.

1. Women
2. Beer
3. Cars

The conference room ownz!

Tomsdad
Tomsdad
  • Member since: Dec. 15, 1999
  • Offline.
Forum Stats
Member
Level 18
Blank Slate
Response to Running Well? Sep. 17th, 2004 @ 11:28 PM Reply

the Pulse interview was great... it runs again at 1AM Eastern Time
The interview is in the last 15 minute segment. Looks like Tom spent a lot of time fixing up the place. You can check the schedule at http://www.G4techtv.com look under PULSE

NeoNinjaMonkey
NeoNinjaMonkey
  • Member since: Apr. 30, 2003
  • Offline.
Forum Stats
Member
Level 06
Blank Slate
Response to Running Well? Sep. 17th, 2004 @ 11:57 PM Reply

None of the submissions will open for me. When i click "play this movie/ play this game" it pops a new window that says "Page cannot be displayed" i had no problems with anything until like 3 days ago.

SaiyanDan
SaiyanDan
  • Member since: Oct. 26, 2003
  • Offline.
Forum Stats
Member
Level 02
Blank Slate
Response to Running Well? Sep. 17th, 2004 @ 11:57 PM Reply

Some people have been e-mailing me about getting a copy of todays "pulse" on tech tv.

They will get it by mail if I don't get the chance of putting it on my computer.

TheAlliance
TheAlliance
  • Member since: Dec. 5, 2003
  • Offline.
Forum Stats
Member
Level 14
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 12:30 AM Reply

I don't know if it was the site or a movie, but I have got a couple of adware programs one day. I'm assuming that it was the movie, because it only happened once.

MAYORMCHEESE
MAYORMCHEESE
  • Member since: Jan. 21, 2001
  • Offline.
Forum Stats
Member
Level 28
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 12:44 AM Reply

At 9/17/04 11:57 PM, SaiyanDan wrote: Some people have been e-mailing me about getting a copy of todays "pulse" on tech tv.

They will get it by mail if I don't get the chance of putting it on my computer.

I'd love it, my tv cable's out tonight, oh well :(

what's the filetype?


unban russianspy22

BBS Signature
Maxwell-FA
Maxwell-FA
  • Member since: Dec. 7, 2003
  • Offline.
Forum Stats
Member
Level 14
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 01:40 AM Reply

Yeah, it's on tonight, I checked the website. Too fucking bad I dont have cable! :(
- Max of 2RS

Xiivi
Xiivi
  • Member since: Nov. 8, 2002
  • Offline.
Forum Stats
Member
Level 57
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 01:54 AM Reply

Yeah, mine has been going slow vs going fast on and off. =(


Wi/Ht? #28

BBS Signature
Nylo
Nylo
  • Member since: Apr. 6, 2001
  • Offline.
Forum Stats
Member
Level 27
Audiophile
Response to Running Well? Sep. 18th, 2004 @ 02:19 AM Reply

I made it a priority to check it out; it's great to see Dan and everyone. The footage from AH looks fantastic, and I really mean that; the AH intro caught my eye right away. Plus the merchandise looks awesome.

Oh, and your refrigerator makes me proud. Site's running great; on cable. Great interview!


I must lollerskate on this matter.

Ace-Armada
Ace-Armada
  • Member since: Jun. 12, 2004
  • Offline.
Forum Stats
Member
Level 05
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 03:13 AM Reply

Well basicaly what happens to me is that when i click on a link to veiw a flash submision it takes like 5 minutes to load and like sometimes it takes 1 second so i dunno what the hells goin on there. I do have highspeed internet so i yeh. Also im so pissed cause i missed Tom Fulp on the TV cause we had to go to the evil place called Wal-Mart >:(

hyper-goat
hyper-goat
  • Member since: Oct. 22, 2001
  • Offline.
Forum Stats
Member
Level 16
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 03:18 AM Reply

At 9/17/04 10:02 AM, TomFulp wrote: We filmed an interview with G4TechTV which just might be airing TONIGHT on the show PULSE!

Yeah! Sites been running great. I heard about this TV appearance on Wades LJ, I have to see that! I'm looking forward to seeing it.

jollebolle
jollebolle
  • Member since: Mar. 16, 2003
  • Offline.
Forum Stats
Member
Level 08
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 05:05 AM Reply

Can you make a collection on Ninjas quest? I would be glad if you´d make that!

Brink1
Brink1
  • Member since: Jan. 15, 2001
  • Offline.
Forum Stats
Member
Level 10
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 07:09 AM Reply

I have the highest speed net available from our cable company, like 3megs or something. Everything here loads in like seconds, except something is wrong with my computer and when I try to watch flash movies or videos on windows media player it gets all skippy and weird, some of the lower videos here will work for me, works better if I set the quality to the lowest setting, it's hard when viewing videos like Pico's Unloaded. I am semi-able to view those though. Stupid computer, I don't know why it's acting up. Ok, well i'm done rambling now......

nitehecks
nitehecks
  • Member since: Jan. 8, 2004
  • Offline.
Forum Stats
Member
Level 05
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 10:03 AM Reply

We filmed an interview with G4TechTV which just might be airing TONIGHT on the show PULSE! I believe it runs at 7pm and 10pm. I'm not sure if this is the episode that will feature Alien Hominid, but users had mentioned seeing commercials for it. If you have a TiVo, set it to record! They came to my house and took a tour.

i saw that and im ahppy!

Acid
Acid
  • Member since: Jun. 3, 2004
  • Offline.
Forum Stats
Member
Level 27
Programmer
Response to Running Well? Sep. 18th, 2004 @ 10:47 AM Reply

Well its been going a noticeable amount slower, even though I am on cable.

Maybe its the spyware.


You could really go for a chocolate chip cookie right about now...

BBS Signature
Dual-Glock
Dual-Glock
  • Member since: Jul. 3, 2004
  • Offline.
Forum Stats
Member
Level 20
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 11:00 AM Reply

Well Tom now that you mention it:

sometimes when i load about 5 movie (one after the other ofcourse) the next movie deont load and just hangs there, and deos this with the movies that follow it.

But i have found a solution where i reset my browsor and it works fine!

BatDan
BatDan
  • Member since: Apr. 11, 2004
  • Offline.
Forum Stats
Member
Level 34
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 11:02 AM Reply

Saw the interview and I have a couple of questions.

How do you stay fit when you eat all that pizza?

Do you remember meeting me a comic-con 2004?

Do you know Alien Hominid was called E.T. with a gun on Pulse last night?

Just wanted to say that.

phelddagrif
phelddagrif
  • Member since: Oct. 4, 2001
  • Offline.
Forum Stats
Member
Level 09
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 11:29 AM Reply

At 9/17/04 10:02 AM, TomFulp wrote: How has the site been running for everyone these past few days? I am especially interested in hearing from modem users in particular, because I think they were having more problems before.

We haven't installed the load balancer and additional servers yet. They probably won't make a noticeable difference, but they will make the site more stable for the future.

I've been on the go a lot this week, so let me know if I am missing anything we need to fix. :)

We filmed an interview with G4TechTV which just might be airing TONIGHT on the show PULSE! I believe it runs at 7pm and 10pm. I'm not sure if this is the episode that will feature Alien Hominid, but users had mentioned seeing commercials for it. If you have a TiVo, set it to record! They came to my house and took a tour.

Damn Tom, I saw the Pulse interview last night. You want me to mail you the box I got my fridge in? It might double the size! On a serious note, AH looks great, and I liked getting a look into the lives of the creators of the site. Gives me something to shoot for because I'm making an MMORPG now in a similar situation :D

Zeekyboogydoog
Zeekyboogydoog
  • Member since: May. 2, 2004
  • Offline.
Forum Stats
Member
Level 09
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 11:42 AM Reply

At 9/17/04 10:02 AM, TomFulp wrote: How has the site been running for everyone these past few days?

I haven't had any problems with this site since I joined! It runs great, really.

unitedfantasys
unitedfantasys
  • Member since: Jun. 22, 2004
  • Offline.
Forum Stats
Member
Level 05
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 11:56 AM Reply

running really good :P

Steve84
Steve84
  • Member since: Mar. 25, 2000
  • Offline.
Forum Stats
Member
Level 42
Gamer
Response to Running Well? Sep. 18th, 2004 @ 12:01 PM Reply

Sweet I'll be sure to watch for it Tom that's awsome

Linsylurk36820
Linsylurk36820
  • Member since: Sep. 6, 2004
  • Offline.
Forum Stats
Member
Level 03
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 12:15 PM Reply

i love G4TECHTV... sucks i missed it. u should go on Unscrewed with Martin Sargent thats a great show

Pako
Pako
  • Member since: Dec. 29, 2003
  • Offline.
Forum Stats
Member
Level 22
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 12:15 PM Reply

The only thing that doesn't really work well are the little icons on the side of the submissions. Like they never seem to show up or very rarely do like when they do its like only the game one that appears or the oposite the movie ones appear and the games don't.


OMG THATLOL!!

Gooch
Gooch
  • Member since: May. 24, 2003
  • Offline.
Forum Stats
Member
Level 42
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 12:37 PM Reply

I haven't had any problems with the site at all. It's been running just fine for me.

spacecoyote
spacecoyote
  • Member since: Jul. 6, 2004
  • Offline.
Forum Stats
Member
Level 08
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 12:53 PM Reply

awesome!!! and mr fulp how come your only 9th level?

Evilsponge
Evilsponge
  • Member since: Jun. 9, 2004
  • Offline.
Forum Stats
Member
Level 03
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 12:54 PM Reply

mmm.... yea i saw that.... interesting.....

KraZeDWolF
KraZeDWolF
  • Member since: May. 5, 2004
  • Offline.
Forum Stats
Member
Level 07
Blank Slate
Response to Running Well? Sep. 18th, 2004 @ 01:02 PM Reply

Yeah, im on a 56k Modem, Its running ok. Its still iratably slow on uploading movies..but thats cos Im a cheap ass and cant be bothered to buy a cable. Nice layout too.

Great Work Tom. Keep this site imporving..its such a good thing to come on and get all excited when its all new and colourful!