Be a Supporter!
frootza
frootza
  • Member since: Jun. 4, 2009
  • Offline.
Forum Stats
Supporter
Level 25
Musician
Audio Problem Feb. 27th, 2013 @ 01:42 PM Reply

Hey guys,

I posted a song to the audio portal late last night. It was working at the time.

Woke up today to check on the song, and the song won't play at all. I'm not entirely sure why this is.

If any of the audio moderators could point me in the right direction of getting this issue resolved, please respond here or msg me with a PM.

Thanks for the help!


Check it! :) //// Never stop making music. Play MOTORJOUST!!!Check it! :)

Braiton
Braiton
  • Member since: Dec. 21, 2009
  • Online!
Forum Stats
Member
Level 29
Musician
Response to Audio Problem Feb. 27th, 2013 @ 01:44 PM Reply

I doubt it has anything to do with NG. Maybe try a different browser. Or perhaps your internet connection is not good at the moment so the song is not loading and therefore won't play.

frootza
frootza
  • Member since: Jun. 4, 2009
  • Offline.
Forum Stats
Supporter
Level 25
Musician
Response to Audio Problem Feb. 27th, 2013 @ 02:06 PM Reply

At 2/27/13 01:44 PM, Braiton wrote: I doubt it has anything to do with NG. Maybe try a different browser. Or perhaps your internet connection is not good at the moment so the song is not loading and therefore won't play.

Other tracks work. Even my older songs. Its just this song doesn't play. Connection speed is fine...

I can only use this browser on the particular model of computer that I own.

I suppose as long as it is working for everyone else there isn't much to worry about :)


Check it! :) //// Never stop making music. Play MOTORJOUST!!!Check it! :)