Be a Supporter!
wolfe
wolfe
  • Member since: May. 15, 2012
  • Offline.
Forum Stats
Member
Level 16
Gamer
reviews not working 2013-02-27 05:12:38 Reply

i can write a review but every time i try to send it i need to give it a star rating but for some reason i can't. Does any one know why this keeps happening.

Cyberdevil
Cyberdevil
  • Member since: Jan. 17, 2004
  • Offline.
Forum Stats
Supporter
Level 50
Writer
Response to reviews not working 2013-02-27 05:58:20 Reply

Just tried writing one, and it's working fine for me. Occasionally it doesn't seem like anything happens when I press the Submit button (no message or anything) but after a while it's posted anyway. Occasionally I post a review and it doesn't show up until I've refreshed the page a few times. I assume those problems are server-related since they only happen occasionally.

As for not being able to select stars, that's never happened to me. To rate, just hover over the stars and click somewhere, maybe you're pressing down and dragging instead?

Have you tried different browsers? Is it not working in any of them? How about disabling browser plugins?

Coop
Coop
  • Member since: Apr. 28, 2004
  • Offline.
Forum Stats
Moderator
Level 59
Writer
Response to reviews not working 2013-03-03 09:10:20 Reply

At 2/27/13 05:12 AM, lukefoster1 wrote: i can write a review but every time i try to send it i need to give it a star rating but for some reason i can't. Does any one know why this keeps happening.

It's working alright for me, is it still down for you?

I'm using Firefox v.19 and that hasn't posed any problems today.


Will it ever end. Yes, all human endeavour is pointless ~ Bill Bailey News #StoryShift Author

BBS Signature
wolfe
wolfe
  • Member since: May. 15, 2012
  • Offline.
Forum Stats
Member
Level 16
Gamer
Response to reviews not working 2013-03-07 08:35:40 Reply

At 3/3/13 09:10 AM, Coop wrote:
At 2/27/13 05:12 AM, lukefoster1 wrote: i can write a review but every time i try to send it i need to give it a star rating but for some reason i can't. Does any one know why this keeps happening.
It's working alright for me, is it still down for you?

I'm using Firefox v.19 and that hasn't posed any problems today.

no i use something else but i do have firefox so i will try it and see if it works.