Be a Supporter!
Poperno
Poperno
  • Member since: Jun. 10, 2009
  • Offline.
Forum Stats
Member
Level 02
Blank Slate
problems uploading video Feb. 13th, 2013 @ 03:33 PM Reply

i dont know if it just takes awhile for the video to fully be uploaded or what but when i uploaded my video it didnt work in the preview and i waited a while too its a .mov file does it usually take awhile for the video to show up or do i possibly have an issue with the file type? it just keeps saying loading but nothing happens and i have had the video up for awhile trying to see if it plays

Cyberdevil
Cyberdevil
  • Member since: Jan. 17, 2004
  • Offline.
Forum Stats
Supporter
Level 49
Writer
Response to problems uploading video Feb. 14th, 2013 @ 04:09 AM Reply

At 2/13/13 03:33 PM, Poperno wrote: i dont know if it just takes awhile for the video to fully be uploaded or what but when i uploaded my video it didnt work in the preview and i waited a while too its a .mov file does it usually take awhile for the video to show up or do i possibly have an issue with the file type? it just keeps saying loading but nothing happens and i have had the video up for awhile trying to see if it plays

As far as I know, NG only accepts .mp4 files. You'll also need to PM Tom for permission to submit video files if you haven't done so already, the feature is still request-based.

Poperno
Poperno
  • Member since: Jun. 10, 2009
  • Offline.
Forum Stats
Member
Level 02
Blank Slate
Response to problems uploading video Feb. 14th, 2013 @ 08:36 AM Reply


As far as I know, NG only accepts .mp4 files. You'll also need to PM Tom for permission to submit video files if you haven't done so already, the feature is still request-based.

its actually a cartoon but its a video file the program i use dosn't export svg files very well

BrenTheMan
BrenTheMan
  • Member since: Sep. 8, 2006
  • Offline.
Forum Stats
Staff
Level 04
Audiophile
Response to problems uploading video Feb. 14th, 2013 @ 05:49 PM Reply

At 2/13/13 03:33 PM, Poperno wrote: i dont know if it just takes awhile for the video to fully be uploaded or what but when i uploaded my video it didnt work in the preview and i waited a while too its a .mov file does it usually take awhile for the video to show up or do i possibly have an issue with the file type? it just keeps saying loading but nothing happens and i have had the video up for awhile trying to see if it plays

You have to wait until the video is re-encoded. There should be a progress bar once you publish. We're still working out all the kinks, but it looks like your video was successfully encoded and is now working.


Look at my awesome forum signature.

BBS Signature
BrenTheMan
BrenTheMan
  • Member since: Sep. 8, 2006
  • Offline.
Forum Stats
Staff
Level 04
Audiophile
Response to problems uploading video Feb. 14th, 2013 @ 05:51 PM Reply

At 2/14/13 04:09 AM, Cyberdevil wrote:
At 2/13/13 03:33 PM, Poperno wrote:
As far as I know, NG only accepts .mp4 files. You'll also need to PM Tom for permission to submit video files if you haven't done so already, the feature is still request-based.

We now accept:

.mp4
.mov
.avi
.m4v
.ogg
.ogv
.wmv
.mkv
.webm
.flv

Anything other than mp4 will not play until re-encoded.


Look at my awesome forum signature.

BBS Signature