Be a Supporter!

Text not showing up when i publish?

  • 372 Views
  • 13 Replies
New Topic Respond to this Topic
HDRevill
HDRevill
  • Member since: Mar. 18, 2012
  • Offline.
Forum Stats
Member
Level 13
Animator
Text not showing up when i publish? Jan. 15th, 2013 @ 12:46 PM Reply

I'm currently working on a small flash animation and i have a piece of paper within the animation with writing on it. However, whenever i publish my movie, the text isn't visible, does anyone know how to solve this issue?

I'm working on Flash 8 btw ( Yes i know, flash 8)

Thanks for reading!

HDRevill

Max-Vador
Max-Vador
  • Member since: Nov. 12, 2005
  • Offline.
Forum Stats
Member
Level 13
Animator
Response to Text not showing up when i publish? Jan. 15th, 2013 @ 02:01 PM Reply

At 1/15/13 12:46 PM, HDRevill wrote: I'm currently working on a small flash animation and i have a piece of paper within the animation with writing on it. However, whenever i publish my movie, the text isn't visible, does anyone know how to solve this issue?

I'm working on Flash 8 btw ( Yes i know, flash 8)

Thanks for reading!

HDRevill

hey flash 8 was the best version. click on the text and make sure it's a static text box

HDRevill
HDRevill
  • Member since: Mar. 18, 2012
  • Offline.
Forum Stats
Member
Level 13
Animator
Response to Text not showing up when i publish? Jan. 15th, 2013 @ 02:30 PM Reply

How do i make it a static text box?

Max-Vador
Max-Vador
  • Member since: Nov. 12, 2005
  • Offline.
Forum Stats
Member
Level 13
Animator
Response to Text not showing up when i publish? Jan. 15th, 2013 @ 02:40 PM Reply

At 1/15/13 02:30 PM, HDRevill wrote: How do i make it a static text box?

properties window.

post a screenshot of the scene

HDRevill
HDRevill
  • Member since: Mar. 18, 2012
  • Offline.
Forum Stats
Member
Level 13
Animator
Response to Text not showing up when i publish? Jan. 15th, 2013 @ 04:39 PM Reply

Here's the problem:

Text not showing up when i publish?

HDRevill
HDRevill
  • Member since: Mar. 18, 2012
  • Offline.
Forum Stats
Member
Level 13
Animator
Response to Text not showing up when i publish? Jan. 15th, 2013 @ 04:43 PM Reply

At 1/15/13 04:39 PM, HDRevill wrote: Here's the problem:

I checked and the writing is on static

Max-Vador
Max-Vador
  • Member since: Nov. 12, 2005
  • Offline.
Forum Stats
Member
Level 13
Animator
Response to Text not showing up when i publish? Jan. 15th, 2013 @ 05:21 PM Reply

At 1/15/13 04:43 PM, HDRevill wrote:
At 1/15/13 04:39 PM, HDRevill wrote: Here's the problem:
I checked and the writing is on static

hmm. it should be okay then. you can send me the FLA if you want me to take a look

Emrox
Emrox
  • Member since: Aug. 23, 2008
  • Offline.
Forum Stats
Supporter
Level 16
Animator
Response to Text not showing up when i publish? Jan. 15th, 2013 @ 05:24 PM Reply

Try selecting the text and clicking modify>break apart. This should make it a graphic instead of text.


BBS Signature
HDRevill
HDRevill
  • Member since: Mar. 18, 2012
  • Offline.
Forum Stats
Member
Level 13
Animator
Response to Text not showing up when i publish? Jan. 16th, 2013 @ 09:49 AM Reply

At 1/15/13 05:24 PM, Emrox wrote: Try selecting the text and clicking modify>break apart. This should make it a graphic instead of text.

I tried that and still no results, anything else i could try?

ReNaeNae
ReNaeNae
  • Member since: Sep. 1, 2004
  • Offline.
Forum Stats
Supporter
Level 29
Blank Slate
Response to Text not showing up when i publish? Jan. 16th, 2013 @ 10:06 AM Reply

At 1/16/13 09:49 AM, HDRevill wrote:
At 1/15/13 05:24 PM, Emrox wrote: Try selecting the text and clicking modify>break apart. This should make it a graphic instead of text.
I tried that and still no results, anything else i could try?

You have to break it apart twice so that it's no longer text.

Max-Vador
Max-Vador
  • Member since: Nov. 12, 2005
  • Offline.
Forum Stats
Member
Level 13
Animator
Response to Text not showing up when i publish? Jan. 16th, 2013 @ 10:25 AM Reply

At 1/16/13 10:06 AM, ReNaeNae wrote:
At 1/16/13 09:49 AM, HDRevill wrote:
At 1/15/13 05:24 PM, Emrox wrote: Try selecting the text and clicking modify>break apart. This should make it a graphic instead of text.
I tried that and still no results, anything else i could try?
You have to break it apart twice so that it's no longer text.

this isn't really a good practice though. he can do it here if it gets it to work, but i wouldn't make a habit of it. also wouldn't explain WHY it's not showing up.

Max-Vador
Max-Vador
  • Member since: Nov. 12, 2005
  • Offline.
Forum Stats
Member
Level 13
Animator
Response to Text not showing up when i publish? Jan. 16th, 2013 @ 10:29 AM Reply

oh jeez i completely forgot one thing. open the character window, click Embed, then say "All"

this was a bug flash had with bold fonts and it got worse from there.

can't believe i forgot >_>

HDRevill
HDRevill
  • Member since: Mar. 18, 2012
  • Offline.
Forum Stats
Member
Level 13
Animator
Response to Text not showing up when i publish? Jan. 16th, 2013 @ 12:43 PM Reply

Ahh, thankyou kindly everyone, the problems been fixed!

Time to animate, goodbye social life!

Max-Vador
Max-Vador
  • Member since: Nov. 12, 2005
  • Offline.
Forum Stats
Member
Level 13
Animator
Response to Text not showing up when i publish? Jan. 16th, 2013 @ 01:56 PM Reply

At 1/16/13 01:50 PM, MikeyS9607 wrote:
Or just set it to letters, numbers, and punctuation. That way it compiled faster.

never noticed a difference