Be a Supporter!

Uploading problems

  • 366 Views
  • 3 Replies
New Topic
KanDuDor
KanDuDor
  • Member since: Nov. 3, 2012
  • Offline.
Forum Stats
Member
Level 01
Blank Slate
Uploading problems Jan. 12th, 2013 @ 07:37 PM

For many months I have tried , and failed to upload pictures to my profile.I managed to for a short while yesterday , but no matter what browser i use, when i submit it shows me this on a blank page "#!/usr/local/bin/php"
Mildly annoyed

Dzichaderpl
Dzichaderpl
  • Member since: Dec. 25, 2008
  • Offline.
Forum Stats
Member
Level 15
Blank Slate
Response to Uploading problems Jan. 12th, 2013 @ 07:41 PM

Got this same problem. You are not alone


Polish Art(ylery) dyvision,

Luwano
Luwano
  • Member since: Nov. 3, 2004
  • Offline.
Forum Stats
Member
Level 37
Art Lover
Response to Uploading problems Jan. 12th, 2013 @ 07:43 PM

At 1/12/13 07:37 PM, KanDuDor wrote: For many months I have tried , and failed to upload pictures to my profile.I managed to for a short while yesterday , but no matter what browser i use, when i submit it shows me this on a blank page "#!/usr/local/bin/php"
Mildly annoyed

Currently everybody encounters that problem. No new art has been submitted to the portal for at least more than 20 hours. The staff has been informed and is trying to fix the problem.

I couldn't upload any art yesterday either.

BBS Signature
ChildSafetyLid
ChildSafetyLid
  • Member since: Sep. 9, 2005
  • Offline.
Forum Stats
Member
Level 06
Artist
Response to Uploading problems Jan. 12th, 2013 @ 08:06 PM

Your issue is common especially in Chrome, I use Firefox to upload any art to the portal.
Also, please take a look at recent forums or search them for keywords prior to making another post about something currently being discussed.

http://www.newgrounds.com/bbs/topic/1329638 was created only 17 hours ago and is only a few posts under yours when viewing the main page.