Be a Supporter!
Rjsto
Rjsto
  • Member since: Dec. 5, 2012
  • Offline.
Forum Stats
Member
Level 02
Blank Slate
having a bit of problems Dec. 5th, 2012 @ 04:51 PM Reply

When I make a post, it some times becomes invisible to me. it does show that I made the last post, and my post count increases, but I simply can't see them sometimes when I get back to look for it

Auz
Auz
  • Member since: Feb. 23, 2005
  • Offline.
Forum Stats
Moderator
Level 56
Movie Buff
Response to having a bit of problems Dec. 5th, 2012 @ 05:33 PM Reply

Have you tried clearing your browser cache (ctrl + f5)? If you reload that way it should appear.


[Forum, Portal and Icon Mod]
Wi/Ht? #36 // Steam: Auz
The Top 100 Reviewers List (Last updated: 10 August 2014)

BBS Signature
Rjsto
Rjsto
  • Member since: Dec. 5, 2012
  • Offline.
Forum Stats
Member
Level 02
Blank Slate
Response to having a bit of problems Dec. 5th, 2012 @ 05:49 PM Reply

At 12/5/12 05:33 PM, Auz wrote: Have you tried clearing your browser cache (ctrl + f5)? If you reload that way it should appear.

Tried now at least, no different outcome though. Do you mean right after posting, or?

Auz
Auz
  • Member since: Feb. 23, 2005
  • Offline.
Forum Stats
Moderator
Level 56
Movie Buff
Response to having a bit of problems Dec. 5th, 2012 @ 06:01 PM Reply

At 12/5/12 05:49 PM, Rjsto wrote:
At 12/5/12 05:33 PM, Auz wrote: Have you tried clearing your browser cache (ctrl + f5)? If you reload that way it should appear.
Tried now at least, no different outcome though. Do you mean right after posting, or?

Yeah after posting (in case your post doesn't show up immediately), reload the page while clearing your browser cache. I'm not sure if it's ctrl + f5 for all browsers though. I believe that's for Firefox at least and I think for Opera it's ctrl + R.


[Forum, Portal and Icon Mod]
Wi/Ht? #36 // Steam: Auz
The Top 100 Reviewers List (Last updated: 10 August 2014)

BBS Signature