Be a Supporter!

Tweens not showing in old FLA files

  • 249 Views
  • 3 Replies
New Topic Respond to this Topic
Aleque
Aleque
  • Member since: Jun. 2, 2004
  • Offline.
Forum Stats
Member
Level 05
Animator
Tweens not showing in old FLA files 2012-07-21 22:02:51 Reply

Hi all

I have run into a weird issue. Whenever I try to export an SWF from older FLA files, some of the tween animations are not showing at all, unless if I double click (edit mode) the symbol. For instance I use nesting alot in my animations (I put animated symbols into symbols into symbols etc. - so it's easier to manage).

Why is it doing that? Can it be because the old FLA's are made in Flash CS3 and I try to export SWF from the same FLA files in Flash CS4?

I hope anyone has a fix.

-Aleque


A really cool signature!

Aleque
Aleque
  • Member since: Jun. 2, 2004
  • Offline.
Forum Stats
Member
Level 05
Animator
Response to Tweens not showing in old FLA files 2012-07-23 13:05:04 Reply

Anyone?


A really cool signature!

Aleque
Aleque
  • Member since: Jun. 2, 2004
  • Offline.
Forum Stats
Member
Level 05
Animator
Response to Tweens not showing in old FLA files 2012-07-23 13:20:47 Reply

At 7/23/12 01:05 PM, Aleque wrote: Anyone?

Hmm weird.. tried exporting SWF in Flash CS6 demo and it works fine


A really cool signature!

Karamasha
Karamasha
  • Member since: Jan. 29, 2010
  • Offline.
Forum Stats
Member
Level 07
Blank Slate
Response to Tweens not showing in old FLA files 2012-07-23 13:39:33 Reply

At 7/23/12 01:20 PM, Aleque wrote:
At 7/23/12 01:05 PM, Aleque wrote: Anyone?
Hmm weird.. tried exporting SWF in Flash CS6 demo and it works fine

did you just ask a question to yourself xD?