Be a Supporter!

Problem with submitting audio.

  • 1,267 Views
  • 13 Replies
New Topic Respond to this Topic
Genecros
Genecros
  • Member since: Mar. 5, 2011
  • Offline.
Forum Stats
Member
Level 08
Musician
Problem with submitting audio. Jun. 26th, 2012 @ 09:39 PM Reply

So recently I've been trying to get a song up. I've uploaded it in the same way I always do from FL Studio 10, but this time, the song doesn't work. The progress bar shown in the picture goes all the way to the end and then stops. I've tried reuploading the song, refreshing the browser, giving it plenty of time (about three hours), and using different browsers. What am I doing wrong?

Problem with submitting audio.


BBS Signature
Back-From-Purgatory
Back-From-Purgatory
  • Member since: Dec. 11, 2004
  • Offline.
Forum Stats
Moderator
Level 33
Musician
Response to Problem with submitting audio. Jun. 26th, 2012 @ 11:11 PM Reply

If it's not giving you an error message, you're not doing anything wrong, it's just being picky... as it likes to do from time to time.

Another thing you can try, is uploading using the other method... I'm not sure if you created a new project and went through all the options there as you uploaded your file, but you can also go straight to the upload page by hovering over the Audio button from any page on newgrounds and hitting "Submit Yours!".

I don't know why it makes a difference, but on the rare occasion that NG is being picky about audio, I do it that way instead and it seems to work.

Worth a shot at least.


Audio/BBS Mod
News: I want to write more metal... - Music: The Inevitability - Art: Kira
\/\/\/ Click the sig for fun times! \/\/\/

BBS Signature
Genecros
Genecros
  • Member since: Mar. 5, 2011
  • Offline.
Forum Stats
Member
Level 08
Musician
Response to Problem with submitting audio. Jun. 28th, 2012 @ 12:29 AM Reply

At 6/26/12 11:11 PM, Back-From-Purgatory wrote: If it's not giving you an error message, you're not doing anything wrong, it's just being picky... as it likes to do from time to time.

Another thing you can try, is uploading using the other method... I'm not sure if you created a new project and went through all the options there as you uploaded your file, but you can also go straight to the upload page by hovering over the Audio button from any page on newgrounds and hitting "Submit Yours!".

I don't know why it makes a difference, but on the rare occasion that NG is being picky about audio, I do it that way instead and it seems to work.

Worth a shot at least.

Thanks for the protip, but it still didn't upload.

Additional info: the song is a little over a minute long, and a little over 1MB.

I tried starting a whole new project, doing exactly the same thing, and it still didn't upload. Then I tried plugging in a different .mp3 song (not the one I am trying to upload) under the project title, and that also didn't upload, so the song I'm trying to get up is not the problem.

Thanks for the help though!


BBS Signature
Genecros
Genecros
  • Member since: Mar. 5, 2011
  • Offline.
Forum Stats
Member
Level 08
Musician
Response to Problem with submitting audio. Jun. 28th, 2012 @ 12:30 AM Reply

Also, I never got an error message.


BBS Signature
Rampant
Rampant
  • Member since: Jan. 22, 2011
  • Offline.
Forum Stats
Member
Level 13
Musician
Response to Problem with submitting audio. Jun. 28th, 2012 @ 12:53 AM Reply

At 6/28/12 12:29 AM, Genecros wrote: Thanks for the protip, but it still didn't upload.

Additional info: the song is a little over a minute long, and a little over 1MB.

What type of mp3 are you exporting to? 128kbps? 320? Variable? Is your project at 44.1khz sample rate (frequently written in DAWs as 44,100)?

Can you export from your DAW as a WAV or AIFF file, import it into a free conversion program such as Audacity, and export as a High Quality mp3? That's what I do, and I've never had any problem with the upload system.

EmptyCell
EmptyCell
  • Member since: May. 21, 2011
  • Offline.
Forum Stats
Member
Level 01
Blank Slate
Response to Problem with submitting audio. Jun. 28th, 2012 @ 09:14 AM Reply

At 6/26/12 09:39 PM, Genecros wrote: So recently I've been trying to get a song up. I've uploaded it in the same way I always do from FL Studio 10, but this time, the song doesn't work. The progress bar shown in the picture goes all the way to the end and then stops. I've tried reuploading the song, refreshing the browser, giving it plenty of time (about three hours), and using different browsers. What am I doing wrong?

Well you must have quality on 256 Kbps and 44.1 khz. This is doing me too, but I wait a minute and it's done. Maybe you have slow net (not in bad) and your upload finishing it slowly.

soulblud
soulblud
  • Member since: Jan. 16, 2007
  • Offline.
Forum Stats
Member
Level 25
Musician
Response to Problem with submitting audio. Jun. 28th, 2012 @ 11:53 PM Reply

I have been encountering this same exact problem today.

I always upload to newgrounds wtih 192 kb/s and 44.1 kHz, but this is the only time this has been occurring is today.


Click below for my Bandcamp. I has music.

BBS Signature
RaidenWarrior
RaidenWarrior
  • Member since: Feb. 10, 2011
  • Offline.
Forum Stats
Member
Level 04
Blank Slate
Response to Problem with submitting audio. Jun. 30th, 2012 @ 04:56 AM Reply

I am also having a problem with submitting my audio file today. Even though I uploaded my file successfully, the Mac encountered an error in that they cannot find crossdomain.xml. Because of this I cannot even preview my submission, let alone publish it. What should I do to remove this obstacle? :(

PsychoGoldfish
PsychoGoldfish
  • Member since: Sep. 26, 2000
  • Offline.
Forum Stats
Staff
Level 12
Blank Slate
Response to Problem with submitting audio. Sep. 19th, 2012 @ 12:49 PM Reply

Is anyone still having this problem? I've been trying to catch up on my monster list of bugs and I just got to this one.


Arch-Angel likes this sig!

BBS Signature
FatKidWitAJetPak
FatKidWitAJetPak
  • Member since: Jul. 28, 2007
  • Offline.
Forum Stats
Member
Level 29
Musician
Response to Problem with submitting audio. Sep. 19th, 2012 @ 04:38 PM Reply

At 9/19/12 12:49 PM, PsychoGoldfish wrote: Is anyone still having this problem? I've been trying to catch up on my monster list of bugs and I just got to this one.

This problem seems to pop up every now and then because of browser compatibility problems. We haven't heard of this glitch in a longgg time. It seems to work all the time now.

SilverPoyozo
SilverPoyozo
  • Member since: May. 20, 2012
  • Offline.
Forum Stats
Member
Level 06
Musician
Response to Problem with submitting audio. Sep. 19th, 2012 @ 06:36 PM Reply

Can't submit, either through "Submit Yours!" or through the Project Manager.

This sucker keeps popping up, even with different browsers: "ERROR âEU" The page you requested could not be found."

BeefourMusic
BeefourMusic
  • Member since: Feb. 2, 2012
  • Offline.
Forum Stats
Member
Level 04
Blank Slate
Response to Problem with submitting audio. Sep. 19th, 2012 @ 08:13 PM Reply

At 9/19/12 06:36 PM, SilverPoyozo wrote: Can't submit, either through "Submit Yours!" or through the Project Manager.

This sucker keeps popping up, even with different browsers: "ERROR âEU" The page you requested could not be found."

I am getting the same thing.... click "Submit Yours" and it pops up with ERROR. Also happens if i try to add it via the projects tab.

PsychoGoldfish
PsychoGoldfish
  • Member since: Sep. 26, 2000
  • Offline.
Forum Stats
Staff
Level 12
Blank Slate
Response to Problem with submitting audio. Sep. 21st, 2012 @ 01:02 PM Reply

that was an unrelated bug that has been fixed.. I am just curious about the file uploader getting stuck


Arch-Angel likes this sig!

BBS Signature
Genecros
Genecros
  • Member since: Mar. 5, 2011
  • Offline.
Forum Stats
Member
Level 08
Musician
Response to Problem with submitting audio. Sep. 25th, 2012 @ 10:48 PM Reply

At 9/21/12 01:02 PM, PsychoGoldfish wrote: that was an unrelated bug that has been fixed.. I am just curious about the file uploader getting stuck

Me too.


BBS Signature