Be a Supporter!

Pls Help!, Problems With Sound

  • 221 Views
  • 4 Replies
New Topic Respond to this Topic
LuisFregoso
LuisFregoso
  • Member since: Jan. 15, 2012
  • Offline.
Forum Stats
Member
Level 07
Animator
Pls Help!, Problems With Sound 2012-05-03 23:58:18 Reply

Ok the problem is this, when im working in the animation i use a sound effect, and i copy correctly in the timeline align with the image. but when i test the movie, the sound comes early than the animation...
please someone tell me how to correct this issue. :S

BananasFoster
BananasFoster
  • Member since: Dec. 20, 2009
  • Offline.
Forum Stats
Member
Level 07
Animator
Response to Pls Help!, Problems With Sound 2012-05-04 01:40:51 Reply

At 5/3/12 11:58 PM, LuisFregoso wrote: Ok the problem is this, when im working in the animation i use a sound effect, and i copy correctly in the timeline align with the image. but when i test the movie, the sound comes early than the animation...
please someone tell me how to correct this issue. :S

So if your sound is located in the proper frame, if you click on the frame and open the properties panel, you should see below the area of your selected sound an option called 'sync'; open the drop down and select 'stream' (you may have it currently set to event or start). Stream should make your sound start once that frame arrives during playback.

I hope that helps!


Boop boop beep boop.

BBS Signature
LuisFregoso
LuisFregoso
  • Member since: Jan. 15, 2012
  • Offline.
Forum Stats
Member
Level 07
Animator
Response to Pls Help!, Problems With Sound 2012-05-04 13:37:51 Reply

Tx i'll try that :)

Potatoman
Potatoman
  • Member since: Jul. 24, 2011
  • Offline.
Forum Stats
Member
Level 14
Animator
Response to Pls Help!, Problems With Sound 2012-05-06 11:27:42 Reply

i had that problem 5 days ago and fixed it go under your publish settings then the flash tab then goto images and sound click settings under audio stream and select mp3, bit rate 160kbps, quality best . Finished all fixed for you


BBS Signature
mandog
mandog
  • Member since: Jul. 13, 2010
  • Offline.
Forum Stats
Member
Level 22
Musician
Response to Pls Help!, Problems With Sound 2012-05-07 10:55:52 Reply

At 5/6/12 11:27 AM, potatoman1234 wrote: i had that problem 5 days ago and fixed it go under your publish settings then the flash tab then goto images and sound click settings under audio stream and select mp3, bit rate 160kbps, quality best . Finished all fixed for you

Uh oh but what if he wants to have a low file size?


original I am.

BBS Signature