Be a Supporter!
Punisher33
Punisher33
  • Member since: Nov. 3, 2006
  • Offline.
Forum Stats
Member
Level 11
Blank Slate
As3 Apr. 29th, 2012 @ 05:36 PM Reply

as3 vcam is not picking up anything i did. and i have nothing xed out. and i don't know why it's not active.

Mattster
Mattster
  • Member since: Nov. 21, 2007
  • Offline.
Forum Stats
Member
Level 20
Game Developer
Response to As3 Apr. 29th, 2012 @ 06:09 PM Reply

At 4/29/12 05:36 PM, Punisher33 wrote: as3 vcam is not picking up anything i did. and i have nothing xed out. and i don't know why it's not active.

Are you getting any compile errors? What do you mean "xed out"?

Punisher33
Punisher33
  • Member since: Nov. 3, 2006
  • Offline.
Forum Stats
Member
Level 11
Blank Slate
Response to As3 Apr. 29th, 2012 @ 06:11 PM Reply

At 4/29/12 06:09 PM, Mattster wrote:
At 4/29/12 05:36 PM, Punisher33 wrote: as3 vcam is not picking up anything i did. and i have nothing xed out. and i don't know why it's not active.
Are you getting any compile errors? What do you mean "xed out"

It crashed completely. and when i went to open it it said flash could not phresh the document. cs5 keeps messing up my work. and when i use cs4 it's slow when i move sprites and do simple regular animations. it's slow and it becomes un useable. and i don't know why i'm having these problems my machine is made for this kind of stuff.

Mattster
Mattster
  • Member since: Nov. 21, 2007
  • Offline.
Forum Stats
Member
Level 20
Game Developer
Response to As3 Apr. 29th, 2012 @ 06:17 PM Reply

At 4/29/12 06:11 PM, Punisher33 wrote:
At 4/29/12 06:09 PM, Mattster wrote: Are you getting any compile errors? What do you mean "xed out"
It crashed completely. and when i went to open it it said flash could not phresh the document. cs5 keeps messing up my work. and when i use cs4 it's slow when i move sprites and do simple regular animations. it's slow and it becomes un useable. and i don't know why i'm having these problems my machine is made for this kind of stuff.

Odd. Have you tried running CS4 in compatibility mode (I believe XP worked the best)? I remember having issues with lag a while back and that fixed it.