Be a Supporter!

NI Massive is delayed

  • 427 Views
  • 4 Replies
New Topic Respond to this Topic
LiquidOoze
LiquidOoze
  • Member since: May. 13, 2008
  • Offline.
Forum Stats
Member
Level 26
Musician
NI Massive is delayed Apr. 28th, 2012 @ 07:27 AM Reply

It's been ages since NI Massive let me down, but it happened today. I made a melody with Massive in the piano roll in FL Studio, but when I played the beat underneath it it felt really, really off. So I checked, and it appears that that instance of Massive is behind almost 1/4 of a beat. Strange thing is, it's my third instance of Massive in the project and it doesn't happen to the other two instances or all the other instruments I'm using. Help?


SoundCloud || Youtube || Bandcamp || Facebook || Click below to listen to my newest track!

BBS Signature
The-iMortal
The-iMortal
  • Member since: Aug. 30, 2008
  • Offline.
Forum Stats
Member
Level 04
Musician
Response to NI Massive is delayed Apr. 28th, 2012 @ 08:21 AM Reply

Have you restarted your DAW? Are there any effects which may cause this delay? Have you tried loading a new instance of Massive, loading the patch and testing?

AeroMusic
AeroMusic
  • Member since: Oct. 23, 2011
  • Offline.
Forum Stats
Member
Level 01
Blank Slate
Response to NI Massive is delayed Apr. 28th, 2012 @ 02:16 PM Reply

At 4/28/12 08:21 AM, The-iMortal wrote: Have you restarted your DAW? Are there any effects which may cause this delay? Have you tried loading a new instance of Massive, loading the patch and testing?

maybe the attack has been accidentally moved on envelope 4 on that instance- thats all I can think of or have you any delay effects in massive?

DannyofAngell
DannyofAngell
  • Member since: Apr. 28, 2012
  • Offline.
Forum Stats
Member
Level 01
Audiophile
Response to NI Massive is delayed Apr. 29th, 2012 @ 09:23 PM Reply

At 4/28/12 07:27 AM, LiquidOoze wrote: It's been ages since NI Massive let me down, but it happened today. I made a melody with Massive in the piano roll in FL Studio, but when I played the beat underneath it it felt really, really off. So I checked, and it appears that that instance of Massive is behind almost 1/4 of a beat. Strange thing is, it's my third instance of Massive in the project and it doesn't happen to the other two instances or all the other instruments I'm using. Help?

Might be processing power? NI takes up alot of that. Also try raising the buffer size on your soundcard, larger buffer sizes are good at dealing with large tasks at once such as post production and mastering.

LiquidOoze
LiquidOoze
  • Member since: May. 13, 2008
  • Offline.
Forum Stats
Member
Level 26
Musician
Response to NI Massive is delayed Apr. 30th, 2012 @ 12:19 PM Reply

At 4/28/12 08:21 AM, The-iMortal wrote: Have you tried loading a new instance of Massive

That did the trick, thanks a lot!


SoundCloud || Youtube || Bandcamp || Facebook || Click below to listen to my newest track!

BBS Signature