Be a Supporter!
Lapse
Lapse
  • Member since: Apr. 9, 2008
  • Offline.
Forum Stats
Member
Level 19
Musician
MP3 Not Valid. Apr. 20th, 2012 @ 09:48 PM Reply

Hey, I've been submitting music on NG for a while. Ever since the site redesign I haven't been able to upload any new tunes. I keep getting the error: "Mp3 not valid". Does anyone know whats going on with this? I searched the forums a bit and only netted some topics about it from a year ago - So, I wasn't sure if it was relevant to now, nor did it help or give any fixes.

DuttonsaysHi
DuttonsaysHi
  • Member since: Jun. 30, 2007
  • Offline.
Forum Stats
Member
Level 05
Musician
Response to MP3 Not Valid. Apr. 20th, 2012 @ 10:35 PM Reply

At 4/20/12 09:48 PM, AloysiusRexford wrote: Hey, I've been submitting music on NG for a while. Ever since the site redesign I haven't been able to upload any new tunes. I keep getting the error: "Mp3 not valid". Does anyone know whats going on with this? I searched the forums a bit and only netted some topics about it from a year ago - So, I wasn't sure if it was relevant to now, nor did it help or give any fixes.

Yeah I get that sometimes. Only on very few tracks I've uploaded but I got the "Not a valid MP3 file" message.

Try re-exporting and give it a slightly different file name, that usually works for me.

CidiousClef
CidiousClef
  • Member since: Feb. 16, 2012
  • Offline.
Forum Stats
Member
Level 01
Musician
Response to MP3 Not Valid. Apr. 20th, 2012 @ 11:42 PM Reply

At 4/20/12 09:48 PM, AloysiusRexford wrote: Hey, I've been submitting music on NG for a while. Ever since the site redesign I haven't been able to upload any new tunes. I keep getting the error: "Mp3 not valid". Does anyone know whats going on with this? I searched the forums a bit and only netted some topics about it from a year ago - So, I wasn't sure if it was relevant to now, nor did it help or give any fixes.

It happened to me Once, and the fix was as simple as removing an Exclamation mark. So, my money would be on the system not handling certain characters very well.

But then again, I know Fuckall about what's wrong.


BBS Signature
hardcorescm
hardcorescm
  • Member since: Aug. 7, 2011
  • Offline.
Forum Stats
Member
Level 01
Musician
Response to MP3 Not Valid. Apr. 21st, 2012 @ 10:17 AM Reply

it only works for me if i use characters a-z, 0-9 and space only

no symbols at all

Gario
Gario
  • Member since: Jul. 30, 2009
  • Offline.
Forum Stats
Member
Level 06
Musician
Response to MP3 Not Valid. Apr. 21st, 2012 @ 12:18 PM Reply

Yeah, it seems the exclamation point is a no-no in the NG systems, atm. I removed one when I had this problem a few hours ago and it fixed it right up.


Need some music for a flash or game? Check it out. If none of this works send me a PM, I'm taking requests.

Lapse
Lapse
  • Member since: Apr. 9, 2008
  • Offline.
Forum Stats
Member
Level 19
Musician
Response to MP3 Not Valid. Apr. 21st, 2012 @ 04:30 PM Reply

It doesn't have any characters like an exclamation mark or anything. Just letters. I hear some people just keep uploading until it finally takes. I have been doing that - Not working. I've tried re-rendering the song, etc. Nothing seems to work for me. I've even tried rendering a different song or uploading a other older tracks that I've never put up. Still no go.

Lapse
Lapse
  • Member since: Apr. 9, 2008
  • Offline.
Forum Stats
Member
Level 19
Musician
Response to MP3 Not Valid. Apr. 21st, 2012 @ 04:59 PM Reply

At 4/21/12 04:30 PM, AloysiusRexford wrote: It doesn't have any characters like an exclamation mark or anything. Just letters. I hear some people just keep uploading until it finally takes. I have been doing that - Not working. I've tried re-rendering the song, etc. Nothing seems to work for me. I've even tried rendering a different song or uploading a other older tracks that I've never put up. Still no go.

I suppose, scratch all that. I just finally got the song to upload after trying and retrying. Very weird. I wonder if this problem will be addressed in the future. Wonder how many people are effected by it.

PrEmoEffect
PrEmoEffect
  • Member since: Oct. 20, 2007
  • Offline.
Forum Stats
Member
Level 09
Blank Slate
Response to MP3 Not Valid. Apr. 21st, 2012 @ 10:08 PM Reply

I just had the same problem. It wouldn't let me upload my mix, but I rendered it in 128kbps and it worked; however, I would like to be able to upload the 320 version soon...

At 4/21/12 04:59 PM, AloysiusRexford wrote:
At 4/21/12 04:30 PM, AloysiusRexford wrote: It doesn't have any characters like an exclamation mark or anything. Just letters. I hear some people just keep uploading until it finally takes. I have been doing that - Not working. I've tried re-rendering the song, etc. Nothing seems to work for me. I've even tried rendering a different song or uploading a other older tracks that I've never put up. Still no go.
I suppose, scratch all that. I just finally got the song to upload after trying and retrying. Very weird. I wonder if this problem will be addressed in the future. Wonder how many people are effected by it.