Be a Supporter!

Report Audio Portal Bugs Here

  • 9,848 Views
  • 118 Replies
New Topic Respond to this Topic
Back-From-Purgatory
Back-From-Purgatory
  • Member since: Dec. 11, 2004
  • Offline.
Forum Stats
Moderator
Level 33
Musician
Response to Report Audio Portal Bugs Here Jul. 13th, 2012 @ 05:13 PM Reply

Got a couple (new?) bugs to report (Infos: Using the latest Google Chrome on Windows vista 64bit):

First:
I am unable to delete newsposts, I have tried to across both my main account and alt account, neither is able to. It brings up the dialog to confirm I really want to do it, I hit yes, it reloads the page, then I scroll down to find the newspost is still there. I've tried multiple times over the last month or so, and am still unable to delete any newsposts. I can also confirm that I am not the only one with this issue.

Second:
I keep getting some strange error message, it used to only happen when I was trying to log out of my alt account (Oddly enough it doesn't happen when I log out of this account). However, now I'm also getting it randomly on the site while browsing as well.

It doesn't seem to really do anything, although it did prevent me from logging out of my alt account a couple times, as it would give me this error, then refuse to log me out. However, it hasn't given me any such trouble when it just pops up randomly.

Screenshot:

Report Audio Portal Bugs Here


Audio/BBS Mod
News: I want to write more metal... - Music: The Inevitability - Art: Kira
\/\/\/ Click the sig for fun times! \/\/\/

BBS Signature
liljim
liljim
  • Member since: Dec. 16, 1999
  • Offline.
Forum Stats
Staff
Level 28
Blank Slate
Response to Report Audio Portal Bugs Here Jul. 15th, 2012 @ 03:54 PM Reply

At 7/13/12 05:13 PM, Back-From-Purgatory wrote: Got a couple (new?) bugs to report (Infos: Using the latest Google Chrome on Windows vista 64bit):

Check the address bar - you're not on https, are you?

Back-From-Purgatory
Back-From-Purgatory
  • Member since: Dec. 11, 2004
  • Offline.
Forum Stats
Moderator
Level 33
Musician
Response to Report Audio Portal Bugs Here Jul. 15th, 2012 @ 03:58 PM Reply

At 7/15/12 03:54 PM, liljim wrote:
At 7/13/12 05:13 PM, Back-From-Purgatory wrote: Got a couple (new?) bugs to report (Infos: Using the latest Google Chrome on Windows vista 64bit):
Check the address bar - you're not on https, are you?

Not as far as I'm aware, but it's kinda hard to tell because my browser doesn't seem to show the http:// section of the URLs... Although the next time I get this error, I'll try find out.


Audio/BBS Mod
News: I want to write more metal... - Music: The Inevitability - Art: Kira
\/\/\/ Click the sig for fun times! \/\/\/

BBS Signature
liljim
liljim
  • Member since: Dec. 16, 1999
  • Offline.
Forum Stats
Staff
Level 28
Blank Slate
Response to Report Audio Portal Bugs Here Jul. 15th, 2012 @ 04:06 PM Reply

At 7/15/12 03:58 PM, Back-From-Purgatory wrote: Not as far as I'm aware, but it's kinda hard to tell because my browser doesn't seem to show the http:// section of the URLs... Although the next time I get this error, I'll try find out.

It won't unless you're on some other protocol than http.

Back-From-Purgatory
Back-From-Purgatory
  • Member since: Dec. 11, 2004
  • Offline.
Forum Stats
Moderator
Level 33
Musician
Response to Report Audio Portal Bugs Here Jul. 15th, 2012 @ 04:18 PM Reply

At 7/15/12 04:06 PM, liljim wrote:
At 7/15/12 03:58 PM, Back-From-Purgatory wrote: Not as far as I'm aware, but it's kinda hard to tell because my browser doesn't seem to show the http:// section of the URLs... Although the next time I get this error, I'll try find out.
It won't unless you're on some other protocol than http.

Oh, ok then, then no, I'm not on https... I've seen other websites pop up like that in the past, but as far as I'm aware, I've never been on newgrounds with https in the URL.

Actually, it always seems to happen when I'm trying to log out of my alt account... so I'll try that, and post back here with the results.


Audio/BBS Mod
News: I want to write more metal... - Music: The Inevitability - Art: Kira
\/\/\/ Click the sig for fun times! \/\/\/

BBS Signature
Basilisk
Basilisk
  • Member since: Mar. 23, 2011
  • Offline.
Forum Stats
Member
Level 01
Artist
Response to Report Audio Portal Bugs Here Jul. 15th, 2012 @ 06:33 PM Reply

I've tried the latest versions of Chrome, Firefox, and IE with the latest Adobe Flash and Clear Cache on all 3 browsers. I've been trying to upload a simple audio file for days now. 8.6mb 192... Could it be my computer/internet provider since uploading my files to Noisetrade isn't working as well.
To explain what happens: I can save, upload artwork, and edit information easily! However when I upload an audio file the bar goes all the way up to 100% and just freezes there for HOURS. So after like 3 hours I hit submit and it's still asking me for an audio file...
Idk what to do... Help

Step
Step
  • Member since: Nov. 4, 2007
  • Offline.
Forum Stats
Moderator
Level 25
Musician
Response to Report Audio Portal Bugs Here Jul. 15th, 2012 @ 06:35 PM Reply

At 7/15/12 06:33 PM, JagerMiester9000 wrote: I've tried the latest versions of Chrome, Firefox, and IE with the latest Adobe Flash and Clear Cache on all 3 browsers. I've been trying to upload a simple audio file for days now. 8.6mb 192... Could it be my computer/internet provider since uploading my files to Noisetrade isn't working as well.
To explain what happens: I can save, upload artwork, and edit information easily! However when I upload an audio file the bar goes all the way up to 100% and just freezes there for HOURS. So after like 3 hours I hit submit and it's still asking me for an audio file...
Idk what to do... Help

NG's uploader has always been a bit faulty. If you desperately want a file uploaded you can always add a friend to the project as a manager via the project system, ask him to upload it for you and then remove him from the project when he's done.


Review Request Club | PLEASE GIVE ME FEEDBACK ON THIS I BEG YOU | Formerly Supersteph54
I'm an Audio Moderator. PM me for any Audio Portal-related help.

BBS Signature
Trey5169
Trey5169
  • Member since: Aug. 11, 2011
  • Offline.
Forum Stats
Member
Level 02
Blank Slate
Response to Report Audio Portal Bugs Here Jul. 22nd, 2012 @ 03:46 PM Reply

Yeah...
The visual for my audio seems out of sync at best, disabled at worst.
I have tested with the more "readable" visualizations (bars, scope) and They remained flat most of the time, and randomly spiked. Volume is at 100%, and spikes didn't follow any pattern...
I think it started when I had multiple tabs of NG audio open (and playing) at once.
Using Chrome with windows 7 home premium, 32 bit.
Converted from Vista, if that helps.
Oh, and I'm using a Dell Inspiron 1501


Why do I need a signature???
Because this is the best I can do right now.

SkyeWint
SkyeWint
  • Member since: Feb. 2, 2011
  • Offline.
Forum Stats
Member
Level 07
Musician
Response to Report Audio Portal Bugs Here Jul. 23rd, 2012 @ 05:46 AM Reply

This has already been said, *somewhat*. But it's been bugging me lately, because it doesn't seem to always apply.

Several weeks ago, I had finished a song that I put news posts out about and was sharing with Step. Then, I tried uploading it. What happened was as follows:

1. Song uploads completely, it says the exact size of it, and I can see the little sonic wave visualizer thing that shows a song is uploaded.

2. Tried to play through the little sonic visualizer thing. No go.

3. Tried preview. Bar stays stuck at 100% and will not play.

4. Changed Step to be a manager in the audio project so he could upload it - same bugs.

5. Made a short other song and finished that - uploaded it easily and got it out in about 5 minutes with no problems whatsoever.

So, I KNOW that this song isn't over the limit - I made it smaller in filesize specifically so it'd fit here on NG. I'd have thought it was sound clipping, but I padded that, and it hasn't been a problem beforehand. ...and definitely hasn't been a problem for the other artists who put out songs with volumes at 9001%.

I will send the audio to you, Mike, so that you can check it.

Thanks.


Stuff.

My AIM piece is found if you clicky the image.

BBS Signature
Shabbyjazz
Shabbyjazz
  • Member since: May. 3, 2011
  • Offline.
Forum Stats
Member
Level 01
Blank Slate
Response to Report Audio Portal Bugs Here Jul. 23rd, 2012 @ 07:31 AM Reply

It's weird, I see many having issues with the uploading bar going to 100% and freezing. But me, my bar goes to about 25-30% and THEN freezes. It stays like that for hours and hours. And I've had this problem for a long time, I don't recall what I did the last time I uploaded a song, it happened then too but I got it to work somehow.

I hope this won't be an issue EVERYTIME I want to upload something. And yes, I've tried every browser I have; IE, chrome, FF, maxthon and even opera...


My revelations are unfathomable and my machinations are astounding.

K-Pone
K-Pone
  • Member since: Apr. 4, 2012
  • Offline.
Forum Stats
Member
Level 26
Musician
Response to Report Audio Portal Bugs Here Sep. 30th, 2012 @ 12:44 PM Reply

I've noticed a bug that occurs when someone deleted an Audio Project. When it's deleted, you cannot access the normal audio page, but if you have the author on your favourites list so new songs will appear on your personal start page of newgrounds, you can still listen to the deleted song there by clicking on the disk icon of the song. It will popup the mini audio player below the song and plays it as it would have not been deleted. Also, it's still possible to download the song using tools like 'Video DownloadHelper' for Firefox when previewing the song. I believe this will occur on embedded songs on the forum as well.

Just a test if this happens here:

  • WIP "Breakdown"
    WIP "Breakdown" by KittenBeat

    Rock Rock Rock

    Score
    4.87 / 5.00
    Type
    Song
    Genre
    General Rock
    Popularity
    51 Views

This song by KittenBeat has been deleted by her, so you normally should not be able to listen to it. When it occurs here, you're able to listen to it just by clicking the disk icon next to the song.

K-Pone
K-Pone
  • Member since: Apr. 4, 2012
  • Offline.
Forum Stats
Member
Level 26
Musician
Response to Report Audio Portal Bugs Here Nov. 7th, 2012 @ 12:58 PM Reply

Just noticed another bug in the Audio Portal. When you have a song uploaded by a user that has not been scouted yet, you can now vote on that song anyway. It still shows up the message that the user is not scouted yet, but also shows the voting buttons.

Report Audio Portal Bugs Here

WizMystery
WizMystery
  • Member since: Feb. 3, 2009
  • Offline.
Forum Stats
Member
Level 11
Musician
Response to Report Audio Portal Bugs Here Nov. 7th, 2012 @ 06:31 PM Reply

When writing a review in Firefox, if you pause or play the song on the page and go back down to continue writing, the UI becomes unresponsive and your keystrokes are not registered.

IE: The song on a page plays automatically. I start writing a review but halfway through I decide to turn it off so that I can concentrate on what I'm writing. I go back down to continue writing and I can click on the writing box and the writing cursor is displayed, but when I type nothing is added to what I already have written.

This is a problem when you want to refer to a specific time in the song and need to listen to it again to find it. You can reload the page and what you've already written will still be there in your review, but if you have poor internet speeds this becomes a problem as it can take over a minute for the page to reload.

Also, this horseshit:

Report Audio Portal Bugs Here

K-Pone
K-Pone
  • Member since: Apr. 4, 2012
  • Offline.
Forum Stats
Member
Level 26
Musician
Response to Report Audio Portal Bugs Here Nov. 8th, 2012 @ 02:23 PM Reply

At 11/7/12 06:31 PM, WizMystery wrote:
IE: The song on a page plays automatically. I start writing a review but halfway through I decide to turn it off so that I can concentrate on what I'm writing. I go back down to continue writing and I can click on the writing box and the writing cursor is displayed, but when I type nothing is added to what I already have written.

This is a problem when you want to refer to a specific time in the song and need to listen to it again to find it. You can reload the page and what you've already written will still be there in your review, but if you have poor internet speeds this becomes a problem as it can take over a minute for the page to reload.

I can confirm that problem, but I believe it's a bug in the interface between flash and firefox. You don't need to reload the page at all. It also helps to click outside the review textbox when you cannot write into it. So, just click outside of it so the focus is not on the textbox anymore and then click on the textbox again, and voila, you can write again. So, I believe either Adobe or Mozilla need to fix that. Or maybe even both of them.

BrokenDeck
BrokenDeck
  • Member since: Jun. 7, 2003
  • Offline.
Forum Stats
Moderator
Level 38
Musician
Response to Report Audio Portal Bugs Here Jul. 27th, 2013 @ 03:35 PM Reply

In light of the recent publishing updates resulting in a few bugs here and there with the audio portal, I'm bumping this thread so that people can find it a little easier ;)

Mophead367
Mophead367
  • Member since: Oct. 10, 2012
  • Offline.
Forum Stats
Member
Level 02
Musician
Response to Report Audio Portal Bugs Here Jul. 27th, 2013 @ 04:52 PM Reply

Ever since the site redesign, the new Audio Player has become glitchy. Whenever I scroll within the page or when I open another tab/do something else in another program the audio skips. What causes this and can it be fixed?

FatKidWitAJetPak
FatKidWitAJetPak
  • Member since: Jul. 28, 2007
  • Offline.
Forum Stats
Member
Level 29
Musician
Response to Report Audio Portal Bugs Here Jul. 31st, 2013 @ 11:51 AM Reply

At 7/27/13 03:35 PM, BrokenDeck wrote: In light of the recent publishing updates resulting in a few bugs here and there with the audio portal, I'm bumping this thread so that people can find it a little easier ;)

I actually haven't noticed any bugs! That is probably because I haven't uploaded anything in two years...

Good idea on the bump. Let us know what you find guys.

drumdude
drumdude
  • Member since: Jan. 18, 2006
  • Offline.
Forum Stats
Member
Level 06
Musician
Response to Report Audio Portal Bugs Here Aug. 2nd, 2013 @ 12:28 PM Reply

I'm seeing a bug in which any songs with a foreign character (eg: accents) now show up as having no title at all. I only noticed it the last couple of days and everything was fine before then. I checked the "world" genre to make sure it wasn't just my songs and it seems to apply to everyone.

I tried on multiple devices including both of my laptops, a friends desktop and my phone as well as multiple browsers and they all still shows up as having no title.

Normally I would just change my titles to get rid of the accents, but I don't seem to be able to do that.

In the screenshot, my song was normally named Réflexion and the same bug is affecting my song Tempête.

Report Audio Portal Bugs Here

KatMaestro
KatMaestro
  • Member since: Dec. 9, 2012
  • Offline.
Forum Stats
Supporter
Level 10
Blank Slate
Response to Report Audio Portal Bugs Here Aug. 2nd, 2013 @ 02:00 PM Reply

The audio player literally cannot play, even after I cleared caches and updated Flash player.

Or maybe of Firefox?

The oppressed, instead of striving for liberation, tend themselves to become oppressors. — Paulo Freire

FatKidWitAJetPak
FatKidWitAJetPak
  • Member since: Jul. 28, 2007
  • Offline.
Forum Stats
Member
Level 29
Musician
Response to Report Audio Portal Bugs Here Aug. 4th, 2013 @ 02:52 PM Reply

At 8/2/13 02:00 PM, Elitistinen wrote: The audio player literally cannot play, even after I cleared caches and updated Flash player.
Or maybe of Firefox?

Do you have any add-ons?

KatMaestro
KatMaestro
  • Member since: Dec. 9, 2012
  • Offline.
Forum Stats
Supporter
Level 10
Blank Slate
Response to Report Audio Portal Bugs Here Aug. 4th, 2013 @ 03:02 PM Reply

At 8/4/13 02:52 PM, FatKidWitAJetPak wrote:
At 8/2/13 02:00 PM, Elitistinen wrote: The audio player literally cannot play, even after I cleared caches and updated Flash player.
Or maybe of Firefox?
Do you have any add-ons?

Ads Block Plus.


The oppressed, instead of striving for liberation, tend themselves to become oppressors. — Paulo Freire

KatMaestro
KatMaestro
  • Member since: Dec. 9, 2012
  • Offline.
Forum Stats
Supporter
Level 10
Blank Slate
Response to Report Audio Portal Bugs Here Aug. 4th, 2013 @ 04:05 PM Reply

Moar bugs.

I got this error when I submit the song, but it's there (granted, I can't play the player).

Report Audio Portal Bugs Here


The oppressed, instead of striving for liberation, tend themselves to become oppressors. — Paulo Freire

KatMaestro
KatMaestro
  • Member since: Dec. 9, 2012
  • Offline.
Forum Stats
Supporter
Level 10
Blank Slate
Response to Report Audio Portal Bugs Here Aug. 8th, 2013 @ 12:52 PM Reply

Alright I notice on Chrome you couldn't upload the song properly. First it loaded the file normal like other browsers, but then when show the indicator that file are done uploading, you couldn't click Preview or Publish buttons because of a popup saying files are uploading.

It's the latest Chrome, reacted the same on both Win 7 and Debian.


The oppressed, instead of striving for liberation, tend themselves to become oppressors. — Paulo Freire

torac
torac
  • Member since: Jan. 4, 2010
  • Offline.
Forum Stats
Member
Level 17
Blank Slate
Response to Report Audio Portal Bugs Here Sep. 23rd, 2013 @ 12:36 PM Reply

While listening to a song got this message:

"user has not been scouted.
Recommend this user for the Audio Portal?
Also, since you are a member of the Audio Portal you can see the secret list of unscouted audio artists."
which contains a link to http://www.newgrounds.com/audio/member/unscouted_list

I am, however, not a member of the Audio Portal and visiting the page only yields an error message.


There should be a way to edit posts and reviews.

Yoshiii343
Yoshiii343
  • Member since: Mar. 8, 2012
  • Offline.
Forum Stats
Member
Level 17
Audiophile
Response to Report Audio Portal Bugs Here Sep. 24th, 2013 @ 11:16 AM Reply

At 9/23/13 12:36 PM, torac wrote: I am, however, not a member of the Audio Portal and visiting the page only yields an error message.

I'm guessing you tried accessing the page while not logged on?

torac
torac
  • Member since: Jan. 4, 2010
  • Offline.
Forum Stats
Member
Level 17
Blank Slate
Response to Report Audio Portal Bugs Here Sep. 25th, 2013 @ 05:38 AM Reply

At 9/24/13 11:16 AM, Yoshiii343 wrote:
At 9/23/13 12:36 PM, torac wrote: I am, however, not a member of the Audio Portal and visiting the page only yields an error message.
I'm guessing you tried accessing the page while not logged on?

I was logged in. My guess is that I am actually not allowed to see the page and shouldn't even have seen a link to it.


There should be a way to edit posts and reviews.

MusicSheep
MusicSheep
  • Member since: Sep. 22, 2013
  • Offline.
Forum Stats
Member
Level 01
Musician
Response to Report Audio Portal Bugs Here Nov. 16th, 2013 @ 08:46 PM Reply

Whenever I'm trying to listen to my audio, it constantly freezes up and hurts my ears. What's got me puzzled though, is that turning off visualizations didn't seem to do a thing for me...

KatMaestro
KatMaestro
  • Member since: Dec. 9, 2012
  • Offline.
Forum Stats
Supporter
Level 10
Blank Slate
Response to Report Audio Portal Bugs Here Nov. 17th, 2013 @ 02:28 AM Reply

At 11/16/13 08:46 PM, MusicSheep wrote: Whenever I'm trying to listen to my audio, it constantly freezes up and hurts my ears. What's got me puzzled though, is that turning off visualizations didn't seem to do a thing for me...

Same problem, happens on both Chrome and Firefox, both Debian and Win 7. Once the damn player crashes, the whole browser followed.


The oppressed, instead of striving for liberation, tend themselves to become oppressors. — Paulo Freire

Back-From-Purgatory
Back-From-Purgatory
  • Member since: Dec. 11, 2004
  • Offline.
Forum Stats
Moderator
Level 33
Musician
Response to Report Audio Portal Bugs Here Nov. 17th, 2013 @ 03:05 AM Reply

At 11/17/13 02:28 AM, Elitistinen wrote: Same problem, happens on both Chrome and Firefox, both Debian and Win 7. Once the damn player crashes, the whole browser followed.

You guys get the latest flash update? I got a notification about there being an update like... 1-2 days ago.

If it's related... I dunno... just a thought though.


Audio/BBS Mod
News: I want to write more metal... - Music: The Inevitability - Art: Kira
\/\/\/ Click the sig for fun times! \/\/\/

BBS Signature