Be a Supporter!
Eliopod
Eliopod
  • Member since: May. 22, 2007
  • Offline.
Forum Stats
Member
Level 07
Blank Slate
Oh Boy This Is Bad Mar. 19th, 2010 @ 12:53 AM Reply

I've been spending quite a bit of time making an animation, and I was about done too, and I just finished the last scene. It's been a while since I have seen it in .swf form, so I watched it in .swf form and the sound is now horribly off.
The last time I played it the sound was perfectly accurate, but for some reason there is huge sound lag and in the output it says, "SWF contains multiple copies of a sound item"

WTF DO I DO


BBS Signature
SickDeathFiend
SickDeathFiend
  • Member since: Aug. 1, 2002
  • Offline.
Forum Stats
Supporter
Level 31
Animator
Response to Oh Boy This Is Bad Mar. 19th, 2010 @ 10:41 AM Reply

welcome to the joy of flash's horrible sound sync.
make sure the sounds are all set to stream.
Also it might help to have them all in mc's on a separate layer.

manually adjusting the sounds on the timeline as they go out of sync, is another way to go about it to, but its an annoying trial by error affair.


Bringing the violence back to NG, one flash at a time..

Cascadia
Cascadia
  • Member since: Dec. 9, 2009
  • Offline.
Forum Stats
Member
Level 09
Blank Slate
Response to Oh Boy This Is Bad Mar. 19th, 2010 @ 10:28 PM Reply

This happened to me. The sounds were way out of sync.

I read somewhere on Google that it could be changed back easily. In the file menu you go down to "Publish Settings", then go to "Flash", and look down to Audio Stream and Audio Event. Change the Bit Rate and the Compression until the sounds are back in sync.

It worked for me. I just can't remember exactly what I changed.


...

tiepdaihiep
tiepdaihiep
  • Member since: Mar. 19, 2010
  • Offline.
Forum Stats
Member
Level 02
Blank Slate
Response to Oh Boy This Is Bad Mar. 19th, 2010 @ 10:53 PM Reply

help me !! love_mu_love_ronaldo_hp91@yahoo.com !!! thanks verry much

[url=http://www.porno-arena.com/mature.s html]mature porn[/url]
[url=http://www.privateindulgence.com/vi brators-223/waterproof-rabbit-vibrators-
302/]waterproof rabbit vibrators[/url]

Skrupsakken
Skrupsakken
  • Member since: Nov. 4, 2009
  • Offline.
Forum Stats
Member
Level 12
Artist
Response to Oh Boy This Is Bad Mar. 20th, 2010 @ 07:04 AM Reply

First, set the sounds to stream. Next, go to File > Publish Settings > Flash. Click the Set next to "Audio Steam:" and set the bit rate to 160kbps. You can also set the Quality to Best. I always do and it actually does make a difference and doesn't influence the file size that much.


Animator/Artist for hire.

BBS Signature
SickDeathFiend
SickDeathFiend
  • Member since: Aug. 1, 2002
  • Offline.
Forum Stats
Supporter
Level 31
Animator
Response to Oh Boy This Is Bad Mar. 20th, 2010 @ 09:32 AM Reply

At 3/20/10 07:04 AM, Skrupsakken wrote: First, set the sounds to stream. Next, go to File > Publish Settings > Flash. Click the Set next to "Audio Steam:" and set the bit rate to 160kbps. You can also set the Quality to Best. I always do and it actually does make a difference and doesn't influence the file size that much.

that does help some, but doesn't really fix the problem most of the time, at least from my experience ;(


Bringing the violence back to NG, one flash at a time..

Skrupsakken
Skrupsakken
  • Member since: Nov. 4, 2009
  • Offline.
Forum Stats
Member
Level 12
Artist
Response to Oh Boy This Is Bad Mar. 21st, 2010 @ 01:06 AM Reply

At 3/20/10 09:32 AM, SickDeathFiend wrote: that does help some, but doesn't really fix the problem most of the time, at least from my experience ;(

I guess it's a matter of just getting the whole thing ready before doing the lip sync (or whatever). Then you'd most likely not get those problems anymore. :P


Animator/Artist for hire.

BBS Signature